Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

exe not running, OTL cant run and malwarebytes error "class not re


  • Please log in to reply

#1
brute force

brute force

    Member

  • Member
  • PipPipPip
  • 105 posts
Hi all. this is a real problem one. cant figure this out. read the guides. cant run OTL. Ran Vipre rescue and found 64 threat traces but the log said 0 were cleaned. after that tested and still same problem. Tried malwarebytes and got the same error i had been getting before i started diagnosing: "error code 80040154" and something about "cocreateinstance class not registered". At a loss right now. dont know what to do next. even tried the different variations of rkill per the instructions/guides. Thanks for your help
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP