Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please Help me


  • Please log in to reply

#1
dangedara

dangedara

    New Member

  • Member
  • Pip
  • 3 posts
Dear Experties,

I am Using an old computer ( AMD k6™ 500Mhz, 100 Bus speed ). I used to work on Windows 98.
One day I pause a game and went to do some work and power went off. From that instance
computer normally boot and before coming to the logging screen, the message " Window is shutting
down" appears and shut down. Then I tried in Safe mode, But it worked normally. But every time
when I tried to boot normally that message came and shut down. So I reinstall Win98 SE and setup
made terrible errors. So I change another Cd to instyall Win98, but several other things happened.
So one of my friend said that my RAM may gone, So I inserted my 128 Ram and when boot there
was several beaps and he said absolutely it was gone. So I inserted my 64 SD Ram and format my
hard disk ( 13GB ) in low level. Then partitioned it again and try to install Win XP in Fat32
format. But there was a message that said cannot initiate the setup. So I converted the C:
drive to NTFS. While converting computer restart twice. It was abnormal according to my friend.
( I am not well known about computer ). Finally it finished and while on installing Win XP Service
pack 2 machine restarted once and then continued the installation well. Then I insert that
broken 128 SD Ram, machine speeded up. But while doing some work the " Dead blue Screen Appeared"
It became several times. So I remove that Ram and insert a new 64 SD ram. Now that screen came
only in several instance. I cannot play any small games intead of windows games. Some small 3D
games starts and I can play several minutes and suddenly dead message appeared. I installed
Age of Kings but when loading the game the message from the Microsoft Error centre appeared
and closed. ( But no dead screen ).
I have installed Nero, Acrobat, Div X, Dvd players and SIS Sandra 2002, MS Office 2002XP
as softwares. They are working well. But in Sandra I cannot run the Main board section as
that software become not responded. Once I tried to install Norton Antivirus 2004, But while
Pre-scaning computer shut down. Once I avoid pre-scanning and installed it, but at the latter stage
computer shut down. After normal logging there was message Norton setup has change,....."
I don't know why is that happening? My Device manager is almost normal.

I saw one of the same post in this site. So I am attaching the System Event 1001. Please be kind enough
give me a solution for this. Thank you to all.

Event Type: Error
Event Source: ACPI
Event Category: None
Event ID: 4
Date: Fri 03/Jun/2005
Time: 5:19:32 PM
User: N/A
Computer: AZY
Description:
The SYMTDI service failed to start due to the following error:
The system cannot find the file specified.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

Description:
AMLI: ACPI BIOS is attempting to read from an illegal IO port address (0x21), which lies in the 0x20 - 0x21 protected address range. This could lead to system instability. Please contact your system vendor for technical assistance.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
Data:
0000: 00000000 00520004 00000000 c0050004
0010: 00000000 00000000 00000000 00000000
0020: 00000000 00000000

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: Fri 03/Jun/2005
Time: 5:20:52 PM

Description:
The SYMTDI service failed to start due to the following error:
The system cannot find the file specified.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

Event Type: Information
Event Source: Save Dump
Event Category: None
Event ID: 1001
Date: Fri 03/Jun/2005
Time: 5:58:16 PM
Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: Fri 03/Jun/2005
Time: 5:59:09 PM
User: N/A
Computer: AHAMED
Description:
Error code 000000c2, parameter1 00000007, parameter2 00000cd4, parameter3 0015000b, parameter4 8110fdd0.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
Data:
0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 30 30 30 30 30 30 63 000000c
0020: 32 20 20 50 61 72 61 6d 2 Param
0028: 65 74 65 72 73 20 30 30 eters 00
0030: 30 30 30 30 30 37 2c 20 000007,
0038: 30 30 30 30 30 63 64 34 00000cd4
0040: 2c 20 30 30 31 35 30 30 , 001500
0048: 30 62 2c 20 38 31 31 30 0b, 8110
0050: 66 64 64 30 fdd0

Description:
The computer has rebooted from a bugcheck. The bugcheck was: 0x000000c2 (0x00000007, 0x00000cd4, 0x0015000b, 0x8110fdd0). A dump was saved in: C:\WINDOWS\Minidump\Mini060305-01.dmp.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

Event Type: Information
Event Source: Save Dump
Event Category: None
Event ID: 1001
Date: Wed 01/Jun/2005
Time: 4:57:23 PM
User: N/A
Computer: Azy
Description:
The computer has rebooted from a bugcheck. The bugcheck was: 0x1000008e (0xc0000005, 0x00000000, 0xfa89f24c, 0x00000000).
A dump was saved in: C:\WINDOWS\Minidump\Mini060105-02.dmp.


For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

Event Type: Information
Event Source: Save Dump
Event Category: None
Event ID: 1001
Date: Wed 01/Jun/2005
Time: 1:48:09 PM
User: N/A
Computer: Azy
Description:
The computer has rebooted from a bugcheck. The bugcheck was: 0x1000008e (0xc0000005, 0xbf09116e, 0xf89e5890, 0x00000000).
A dump was saved in: C:\WINDOWS\Minidump\Mini060105-01.dmp.


For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi dangedara. Lots of issues here. 1st you do not have enough ram in your system for WXP. 64 M is the minimum, 128 is recommended. See http://support.micro...kb;en-us;314865 System requirements for Windows XP operating systems. It may work with 64 but won't be a gaming machine

I suspect there is multiple hardware issues, having gone through the transition from Win98 to W2KPro and WME to W2Kpro. You need to make sure you have the current WXP drivers for all of your hardware. You can run Belarc Advisor (it is free) if you don't know all of the details about the hardware in your system. Google for a link to it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP