Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WRT54G Linksys Router Help


  • Please log in to reply

#1
Upstagebuffalo

Upstagebuffalo

    New Member

  • Member
  • Pip
  • 2 posts
I have the Linksys WRT54G, and no matter what I do I can't access the control webpage. Whenever I type in my internal IP address in to any web browser it says "The connection to the server was reset while the page was loading." And that's it I can do anything. My internal IP address is default set to: 192.168.1.1 Please help, I need to access the page so I can forward a port, for my video game.

-Upstagebuffalo

By the way I'm not sure if this is a Hardware or software problem so if this is in the wrong section please let me know.

I have tried Hamachi and it seems to work fine, but its just so inconvenient to have to install it to play on a server, port forwarding takes care of this problem.

Edited by Upstagebuffalo, 16 July 2012 - 03:48 AM.

  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Boot to Safe Mode with Networking. Can you connect from there?
Disable the Windows Firewall temporarily and see if you can connect.
What Anti-virus software are you using? Mayb3e it's interfering?
  • 0

#3
Upstagebuffalo

Upstagebuffalo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I am using Norton, my fire wall is disabled, and I don't know what Networking Safemode is.
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
My bad, should have provided better directions.

To boot to Safe Mode with Networking, restart the computer then press the F8 key every second or so as soon as you see the manufacturers logo. You will get to the Advanced Option Boot menu. From there select Safe Mode with Networking.

See if you can connect to the router to make the changes you need. If not, boot normally then disable Norton temporarily. Now try connecting to the router.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP