Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Online Armor Update Message: Corrupt File


  • Please log in to reply

#31
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Don't worry Essexboy will return to help. His ability to find a resolution is remarkable and if he said he would reopen the topic if you needed it then he will indeed open it for you.
Be patient as he may have a lot going on with other topics but he will not leave you stranded. :thumbsup:
  • 1

Advertisements


#32
blueblue

blueblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 270 posts
Yes, he has reopened my thread and has asked for some info.

A friend of mine has the same problem, says something came in with SP1 that he can't get rid of, can't get certain updates, and thinks he has to reformat, too. I don't think he has Win 7, but he seems to have the same problem as me.
  • 0

#33
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ask your friend to join and start a topic. Give the same logs as you did for his machine. You might even have them pm Essexboy and explain that you two are friends with the same issue.
  • 1

#34
blueblue

blueblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 270 posts
That's a wonderful idea! I'll ask him if he'd do it.

By the way I can't seem to get the "like" feature to work today, I wanted to like your posts, they are so good. My screen goes gray, then a box comes up and the message says, "Action Failed. Done."
  • 0

#35
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yep the Like issue has been known about. It still registers but everyone gets that message for some reason. Hopefully it will be corrected soon with the updated software. Thank you for the Like also. :thumbsup:
  • 0

#36
blueblue

blueblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 270 posts
OK about the "Like" issue.

I just sent a message to my friend, I hope he'll come here, though I don't know if he has time, but I did ask him for the name of the virus, at least he'll give me the name of the one he got that's causing the same problem I have. I told him how wonderful this site is and about the Geek school I tried to learn from.

Remember I told you TDSSKiller found something the day the microsoft tech was helping me, he was going so fast I couldn't see everything he did but I think he had them neutralized, but still the updates wouldn't go through without making my computer dysfunctional. I think all this is related to the problem I first came here with.
  • 0

#37
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I'm not sure what they did but it sounds like they either didn't get everything cleaned or maybe forgot to reset something. Malware I don't know anything about and let our Malware techs handle it.
Something is not right if updates still are not working.
  • 0

#38
blueblue

blueblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 270 posts
I agree, that's why I'm still in the Malware Removal forum. Essexboy found a link from Acer about eRcovery, I typed it in my search and found it! First I probly have to back up some programs, though I'm using an option that will retain user data. I have to do some reading, and hope to start the process this weekend. Lucky I don't have a lot of personal files on it and the few I have I backed up.

If that doesn't solve it, I have to do a complete Recovery. If that doesn't help, I'm in real trouble. I hope I can get this done soon and be back soon to report on how it went, so it may help others here, too.

You have been so wonderful to me. :thumbsup:

I hope to return soon.
  • 0

#39
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
That is great to hear. I hope it all works out for the better. I will await your return and hopefully with great news. ;)
  • 0

#40
blueblue

blueblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 270 posts
Hi, I haven't reformatted yet, been reading up on it, between correspondence with Essexboy. I did everything he suggested, but still nothing's being detected. He says the programs would be infected, but seems to think the files are OK. I hope he's right. I can't use the programs I backed up, they may be infected too, so I'll have to start clean and reset everything. I'll have to a complete reformat. Supposedly my computer has a built-in setting for this. If all goes well I'll be back as soon as I can get the essentials I need to get on safely.

But my backup drives are probly infected, too. I am so disgusted with all of this. I've been so careful. I feel like I have to go out with a suit of armor on and carry a shield everywhere, knowing there's hidden traps set everywhere. What a sad world. The reason this still goes on is, it's so profitable. The security industry is extremely lucrative. Greed hurts everyone.

This is so frustrating. I know he did his best, and I really appreciate it. I am at my wit's end with this stuff. Everyone here has done their best, I know.
  • 0

Advertisements


#41
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The problem may not be you being careless but someone may have infected a site you normally go to. Hacking a site can do the same thing without us as users being aware of something has happened. Don't be so hard on yourself because I honestly believe this was nothing you did knowingly but just the victim of people out there who like to cause problems with us.
  • 0

#42
blueblue

blueblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 270 posts
You may be right. I just hope my personal files are OK. Programs are replaceable, but many of my files are not, I can't wipe them out and forget them.

It's so frustrating. This stuff has to stop, or eventually, people will tire of it and forget the net. OK well I'm off to reformat, hope all goes well.
  • 0

#43
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You do have your data backed up completely?
Don't do that format unless you do because it will all be gone when the format is done.
  • 0

#44
blueblue

blueblue

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 270 posts
Hi I'm back but having new problems, and yes I backed up all my personal files but lost my Win 7 Home Premium product key and when I searched for the e-mail about it I couldn't find it and when I searched for a key finder program I wasn't sure which one would work best so I just let it go and of course now I can't get it back so I just forget it. I can't get my router to acknowledge a pw, though I reset it, so I ditched that too before I throw it against the wall, had to unplug it and put it where I can't see it. I let Essexboy know I'm back. My friend says SP1 is infected all over and that's why some updates won't work. There's more to that but it doesn't matter really. I'm not gonna worry about win 7 or the router.
  • 0

#45
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

My friend says SP1 is infected all over and that's why some updates won't work. There's more to that but it doesn't matter really. I'm not gonna worry about win 7 or the router.

Ok so what OS are you going to put on the system now?
Are you going to have Essexboy rescan your system first?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP