Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hard drives not show up


  • Please log in to reply

#1
Gizzy57

Gizzy57

    Member

  • Member
  • PipPip
  • 62 posts
I have installed two SATA hard drives tonight in my PC but can not seem to get them to show. I checked Device manager and Drive mananagement and don't see either of them there. The only drives showing up is my C/Drive and two optical drives.

Hard drives-- 80GB WD Caviar SE
" 640GB SATA/32 Cache

Thanks
Gizzy
  • 0

Advertisements


#2
NightFury12

NightFury12

    Member

  • Member
  • PipPipPip
  • 126 posts
Hi
Just to make sure, Did you connected both the Cables (Data and Power)?
Connect to a Different SATA Socket and check.
  • 0

#3
Gizzy57

Gizzy57

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts

Hi
Just to make sure, Did you connected both the Cables (Data and Power)?
Connect to a Different SATA Socket and check.


Thanks for your quick reply
Yes as a matter of fact I unplugged and plugged them back in a few times and still nada..Going to have to try the other two SATA connections and see if that manybe is the problem...I know the drives work cause I had them in another system I built here...


Thanks
Hugz
Gizzy
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Check the bios to make sure the sata controllers for each drive are enabled. Sometimes by default they are disabled and will not identify a drive till they are enabled.
  • 0

#5
Gizzy57

Gizzy57

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
Ok this is new grounds for me so if you could please take a look at this picture and tell me what I am doing that would be so nice..

Thanks
Hugz
Gizzy
WP_000891.jpg
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK this has raid enabled so let me get the tech that knows this a little more then myself. From what I a seeing the SATA is disabled on the other controllers except for the main.
  • 0

#7
Gizzy57

Gizzy57

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
Ok thank you so veru much for your quick reply's and all your help..

Hugz
Gizzy
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Request submitted and hopefully help will be ASAP. Thank you for your patience and understanding.
  • 0

#9
Gizzy57

Gizzy57

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts

Request submitted and hopefully help will be ASAP. Thank you for your patience and understanding.



NP I am just greatfull that your so helpful and again thanks so much..

Hugz
Gizzy
  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK in the bios you need to turn off the Raid stuff for the controllers if you are not using it. Then enable the controller for SATA as I posted before. That should allow the other hd to be detected.
  • 1

Advertisements


#11
Gizzy57

Gizzy57

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
They all have SATA/RAID next to them and I didn't see any that just said SATA so in looking at the picture Where would I disable just the RAID? Sorry about this but I truly am not on grounds I am used to dealing with..The most I have done in BIOS is set the clock and change the boot up...lol...So I am totally green here..

Thanks for your time and sorry I am taking up so much of it being dumb here... :blush:

Hugz
Gizzy
  • 0

#12
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

Thanks for your time and sorry I am taking up so much of it being dumb here... :blush:

Don't feel that way please because we all enjoy helping others so you are not wasting my time at all. We all have different strengths and Raid is not one of mine but there is a multitude of others here that do know about it that I can tap into and get help.

As far as your question the highlighted red area on your picture is where you need to be. Usually you just click Enter and it should bring up a little box where you can choose disabled.
  • 0

#13
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

They all have SATA/RAID next to them and I didn't see any that just said SATA

you have to click on each one and set it to SATA...be sure to save your settings...usually F10 but read the screens to be sure
  • 0

#14
Gizzy57

Gizzy57

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts

Thanks for your time and sorry I am taking up so much of it being dumb here... :blush:

Don't feel that way please because we all enjoy helping others so you are not wasting my time at all. We all have different strengths and Raid is not one of mine but there is a multitude of others here that do know about it that I can tap into and get help.

As far as your question the highlighted red area on your picture is where you need to be. Usually you just click Enter and it should bring up a little box where you can choose disabled.



Yipeee I did it...Just so you will know in case this come's up again in the future I am attaching another picture after I went into BIOS and made my changes. I first disabled the one that was highlited and still nothing happen so I went back in and took my chances and went to where it said Serial- ATA 1 and Enabled that as you will see in the picture and wha-laa Hit F10 and there they were them little boogers where hiding behind the SERIAL-ATA-1...Again thank you for your time...I tell you I was worried I was gonna blow something up but then again that's what I live for so I can fix it...Dah... :thumbsup:

Hugz
Gizzy

Oops I forgot to add the picture and now can't see the option to do so. So gonna post it in another post...

Edited by Gizzy57, 22 July 2012 - 07:16 PM.

  • 1

#15
Gizzy57

Gizzy57

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts

They all have SATA/RAID next to them and I didn't see any that just said SATA

you have to click on each one and set it to SATA...be sure to save your settings...usually F10 but read the screens to be sure



Thanks but I got it...

Hugz
Gizzy :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP