Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NO SOUND


  • Please log in to reply

#1
DRAHCIR

DRAHCIR

    New Member

  • Member
  • Pip
  • 2 posts
I had windows xp and after installing xp pro, I lost everything. That was no great lost with the exception of sound. Help, someone....Please. :tazz:
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
what do you mean you had xp and then installed xp pro?

Home to Pro?

Did you install the drivers?
  • 0

#3
S A A B

S A A B

    Member

  • Banned
  • PipPipPip
  • 486 posts
Does your sound card need special drivers?
  • 0

#4
DRAHCIR

DRAHCIR

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for your prompt reply. Yes, I did install the drivers. I don't know if I need special drivers for Windows XP Pro.
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run
devmgmt.msc
enter

any yellow !s?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP