Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Trying new install of XP pro on sata hd w adapter to IDE

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I can replace hardware, tell you almost anything you want to know about the wisdom of using an external hard drive, and I cannot understand software. I got a new sata HD from a geek friend. My computer is IDE, so I got an adapter and I have a very happy green light on my adapter. First step, install OS. Boot from CD, XP downloads or says it downloads drivers and such, and then asks if I want new install etc, and I say new install and it hangs up with the examining 131070 mb disk 0 at Id 1 on bus 0 on atapi gibberish It's been hanging there about an hour now. I have nothing else on this drive and my geek buddy reformatted it before he sent it but has no clue why this is hanging up like this. Ideas? Solutions? Any help would be madly appreciated.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP