Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Well hidden malware [Solved]


  • This topic is locked This topic is locked

#31
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Here are some helpful steps for SP 3 install:

Link 1 There is a fixit halfway down the page that you might need to run.

Link 2 About 2/3 the way down are the advanced user tips.
  • 0

Advertisements


#32
Cotutor

Cotutor

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 494 posts
CompCav,
I truly appreciate all of your efforts on this. I think it's just too far gone to drag it back. AFter numerous attempts to install SP3 after the repair install, I'm convinced this system would be better off with a full wipe and reload.
So please just have whoever does such things close this question out. I appreciate your help.
  • 0

#33
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Glad we could help let me know how the full reinstall goes.
  • 0

#34
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP