Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

startup repair won't work on Asus netbook: Error code = 0x45d

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
For no known reason, my sister's Asus Eee PC won't boot up successfully. I've tried Startup repair, starting normally, and startup with last known good configuration. Each time, I get a blue screen that flashes some errors and then the computer restarts to give me the Startup Repair or Start Normally choices again.

I tried booting in safe mode with networking, but didn't get any icons or toolbars to work with (only a black screen with safe mode written in all four corners)
I tried booting in safe mode with command prompt and tried to run the system configuration utility. It started, but quickly shut down, giving this error:
"The instruction at 0x76621CD7 referenced memory at 0x76621CD7. The required data was not placed into memory because of an I/O error status of 0x0000185. Click on ok to terminate the program."

Going through the startup repair process again, I looked at options for system restore, but it only offered one 'system image restore point' from 2010, which seemed odd to me, so I didn't choose this option.

From what i can tell, she's running Windows 7 Starter Edition 32 bit
There is no internal CD/DVD drive and she doesn't have an external drive.
I don't want to lose files as she hasn't done a backup recently.

And I don't want to attempt to troubleshoot this myself, since I only know enough to get myself into trouble.

Thank you for any help you can give,


P.S. Here's a snippet from the diagnosis and repair details from my 3rd failed attempt to run startup repair

System disk = \Device\Harddisk0
Windows directory = C:\windows\AutoChk Run = 0
Number of root causes = 1

[skipping multiple tests performed to get to the one that seems problematic]

Test Performed:
Name: Bugcheck analysis
Result: Completed successfully. Error code = 0x0
Time taken - 1669 ms

Root cause found:
Unknown Bugcheck: Bugcheck f4. parameters = 0x3, 0x810278b8, 0x81027a24, 0x8205ddf0

Repair action: System files integrity check and repair
Result: Failed. Error code = 0x45d
Time taken 1402949 ms


(then, the same tests appear to be performed twice more, with the same resulting error code. the 0x8------- strings are different, as is the time taken.)

again, thanks for any help you can provide,

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP