Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer stuck on FBI moneypak virus screen [Solved]


  • This topic is locked This topic is locked

#16
CompCav

CompCav

    Member 5k

  • Expert
  • 12,449 posts
Boot into Safe mode with Networking then run Combofix but make sure you are there to put it back into safe mode with networking when it reboots so that it can finish and produce a log correctly.
  • 0

Advertisements


#17
Maya_k

Maya_k

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
So I did that and it has been half an hour since it has been stuck on that same screen. Last time the time froze and it said I had no internet connection; however, right now the time is correct and I also see the icon which tells me that I have access to the internet. I am not sure what I am doing wrong. I rebooted my computer into safe mode with networking. There were no other programs opened so I didn't have to close anything. I doubbled clicked on the program and just left it. I have not even moved the cursor from where I clicked twice on it to run the program. Please advise me further.
  • 0

#18
CompCav

CompCav

    Member 5k

  • Expert
  • 12,449 posts
We will use a different tool.

Download AVPTool from Here to your desktop

Run the program you have just downloaded to your desktop (it will be randomly named )

First we will run a virus scan

Click the cog in the upper right
Posted Image


Select down to and including your main drive, once done select the Automatic scan tab and press Start Scan

Posted Image

Allow AVP to delete all infections found
Once it has finished select report tab (last tab)
Select Detected threats report from the left and press Save button
Save it to your desktop and attach to your next post


Now the Analysis

Rerun AVP and select the Manual Disinfection tab and press Start Gathering System Information

Posted Image

On completion click the link to locate the zip file to upload and attach to your next post

Posted Image
  • 0

#19
Maya_k

Maya_k

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Hello,
ok so when I turn on my computer I can't open any browsers so I could not download the program. I downloaded it on my tablet and tried to run the program but it gave me an error saying the parameter is incorrect. I started my computer in safe mode with networking and was able to download it. I then started my computer normally to see if the program would run and it is giving me the same error as before "the parameter is incorrect" I am going to go back into safe mode with networking and run the program and post the results. You are probably sleeping right now... I hope it's alright.
  • 0

#20
Maya_k

Maya_k

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
OK so I don't want to do anything wrong so I am just going to wait for you to respond.
  • 0

#21
CompCav

CompCav

    Member 5k

  • Expert
  • 12,449 posts
Run it in safe mode that is fine.
  • 0

#22
Maya_k

Maya_k

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Hello,
I was running it in safe mode with networking but my laptop got really hot and turned off in the middle of the scan. This has never happened before. I have had this laptop for almost two years. Is there something else wrong with my computer or is it because I have been running all these programs? Sorry if it is a silly question. I am just so surprised and confused.
  • 0

#23
CompCav

CompCav

    Member 5k

  • Expert
  • 12,449 posts

I was running it in safe mode with networking but my laptop got really hot and turned off in the middle of the scan. This has never happened before.

This can happen if there is dust and dirt build up inside you laptop.

I have had this laptop for almost two years. Is there something else wrong with my computer or is it because I have been running all these programs? Sorry if it is a silly question. I am just so surprised and confused.


This can be caused by excess dust inside your computer/laptop.

Please follow the instructions here which tell you how to clean your computer.

Then you can retry the malware scan :thumbsup:
  • 0

#24
Maya_k

Maya_k

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Hello,
Sorry for the late reply. So I read that article and felt uncomfortable opening up my laptop to clean it so I am having a friend do it for me. I should have my laptop cleaned by monday and hopefully I will be able to run that scan. I hope that's alright. Thank you so much for all of your help so far. You have been so patient. I really do appreciate it. Take care :)
  • 0

#25
CompCav

CompCav

    Member 5k

  • Expert
  • 12,449 posts
No problem we will be here :thumbsup:
  • 0

Advertisements


#26
CompCav

CompCav

    Member 5k

  • Expert
  • 12,449 posts
Are you still here???
  • 0

#27
Maya_k

Maya_k

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Hello,
I am. Dropping my laptop off at the store tomorrow. Friend totally ditched me. Sorry for the delay!
  • 0

#28
CompCav

CompCav

    Member 5k

  • Expert
  • 12,449 posts
Thank you for the update, please let me know what they do and what we need to finish for you. :thumbsup:


Regards,

CompCav
  • 0

#29
CompCav

CompCav

    Member 5k

  • Expert
  • 12,449 posts
Any update??
  • 0

#30
Maya_k

Maya_k

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Hello,
Sorry for taking a long time to reply. They only did the cleaning. Wanted $75 to check what was wrong with it and then going to charge additional to fix it. So I am running the program the third time. The first time it got stuck after 11% and then the second time our power went out. Two messages keep on popping up. At first when I open the program, it tells me the database is obsolete and directs me to a webpage to download but they only have products that I can buy and download. So I just ran the program. Second another message keeps on popping up saying it runs in safe mode. Restart the computer. I am running it on safe mode with networking. Should i just run it in safe mode and that's all? Running it right now in safe mode with networking. It says finish time is 15 hours.
Thank you and sorry for the late reply.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP