Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Multiple severe trojan infections. [Solved]


  • This topic is locked This topic is locked

#76
Ren12

Ren12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts
Thank you.

I still feel like my sound is not fully corrected even though my skype seems to work.

Sometimes the works only on the speakers and not the headphones.


Though i think you gave me enough help. I'll figure it out myself. Thanks for everything.
  • 0

Advertisements


#77
Ren12

Ren12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts
Yeah even with full uninstall/reinstall my sound doesn't work.


The only way I was able to avoid the sound problem is by not opening with skype at all.
  • 0

#78
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Have you checked that the Skype audio options are correct ?

[attachment=60024:Capture.JPG]
  • 0

#79
Ren12

Ren12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts
It's currently uninstalled. but yeah I had those settings and my skype basically made my entire sound system mute. Or it would sometimes only work on my speakers and not my headphones.

Should I install back my skype?
  • 0

#80
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Yes do a fresh install and see if the problem persists
  • 0

#81
Ren12

Ren12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts
Well I did that the first time. I doubt it's gonna change anything.

Will try it now.
  • 0

#82
Ren12

Ren12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts
yeah i installed it now. And the sound just got broken out of nowhere.

Just wow.
  • 0

#83
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
This seems to be a fairly common problem with no real resolution.. I t does not affect all systems though http://www.google.co...aEqPD0QWq7YGIDQ
http://uk.answers.ya...05095646AA3U4nE

It may be worth going to Control Panel > Device manager and see if there is a yellow triangle alongside your sound card
If there is let me know and also state the sound card manufacturer and model
  • 0

#84
Ren12

Ren12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts

This seems to be a fairly common problem with no real resolution.. I t does not affect all systems though http://www.google.co...aEqPD0QWq7YGIDQ
http://uk.answers.ya...05095646AA3U4nE

It may be worth going to Control Panel > Device manager and see if there is a yellow triangle alongside your sound card
If there is let me know and also state the sound card manufacturer and model


Not sure what you mean by a yellow triangle.

I'm on device manager but there is a big list of things. I don't know what to look at.
  • 0

#85
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Go Start > Run and type in the following :

devmgmt.msc

Click OK and Device manager will open

I have set one of my devices to a fault condition to show you what to look for

[attachment=60063:Capture.JPG]
  • 0

Advertisements


#86
Ren12

Ren12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts
Under network adapters right?

Atheros 802.11 a/b/g/n dualband wireless network module

Microsoft virtual wifi minniport adapter

Realtek PCIe GBE family controller



Sound, video game controllers

ATI high definition audio device
  • 0

#87
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
If there was a problem the triangle would have been under the Sound, video game controllers or ATI high definition audio device

How is the computer apart from that ?
  • 0

#88
Ren12

Ren12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts

If there was a problem the triangle would have been under the Sound, video game controllers or ATI high definition audio device

How is the computer apart from that ?


Seems completely fine apart from the skype problem. Yeah, everything seems okay. I don't think it's a virus problem. Or maybe the virus might have damaged my sound.


Okay i have an idea.
I went to my sound setting on control panel. I saw the feature that asks what it should to the sound when it detects communcation deviced. Not sure if it's tied anything with skype but I think it's worth giving it a try.

The setting was under "reduce 80 percent of the volume" so I changed it to "do nothing".

Should I install skype back? My skype tends to crash my game and my sound.
  • 0

#89
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
It is worth a try the if I come across this again I will know what to try and what not to try
  • 0

#90
Ren12

Ren12

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 180 posts
Yup no change. Even worse because skype doesn't work.


It's really frustrating.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP