Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My wireless keyboard wont work but the mouse will


  • Please log in to reply

#1
Mundang

Mundang

    Member

  • Member
  • PipPip
  • 37 posts
I had to put a new cmos battery in my computer and when I rebooted the commuter the mouse wireless mouse would not work. I have a fp2 keyboard which Iam using and another usb mouse.
  • 0

Advertisements


#2
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
Not knowing your system specs try this:

By having to change the battery your CMOS setting have probably been set back to its default setting so try to enter your BIOS (depending on your motherboard by hitting the Delete, F2 or F10 button) and enable the Legacy USB Support or USB Keyboard option and any other option needed (date & time, Boot Order ect).


Hope that helps
  • 0

#3
Mundang

Mundang

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
I could not find the option so here is my specs


Machine name: VALUED-B8142DE8
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.101209-1647)
Language: English (Regional Setting: English)
System Manufacturer: Sony Corporation
System Model: PCV-RZ22G(UC)
Processor: Intel® Pentium® 4 CPU 2.40GHz
Memory: 512MB RAM
Page File: 724MB used, 666MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Take a look at this page HERE and let us know if this is what you see when you enter bios. If so you need to go into the Advanced Area and then to the Peripheral Configuration where you will find the settings Alzeimer posted. :thumbsup:
  • 0

#5
Mundang

Mundang

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
that's not what I get
  • 0

#6
Mundang

Mundang

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
and I can not find that part at all
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK I think you have a Award bios then.
Try this one HERE
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP