Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Netgear MP-101 Installation


  • Please log in to reply

#1
jbljohn

jbljohn

    Member

  • Member
  • PipPipPip
  • 326 posts
Windows XP. I am attempting to install my Negear MP-101 after having secured my wireless access point. I have entered my passcode successfully but MP-101 says Belkin 54 server is not available. IN set up I am not sure what I should set encryption at 64 or 128 bits or ignore - Any suggestions welcome.
  • 0

Advertisements


#2
jbljohn

jbljohn

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 326 posts
I have now resolved the encryption issue (it was 64 bits). I now have two devices a laptop and a Kindle receiving wireless access. The MP-101 Player will not connect saying it cannot find a server. I have pinged it per instruction and was unsuccessful (Timed out) Any suggestion welcome - but I do not want to lose my established connections on laptop and Kindle My logic says the issue is with the MP-101 - any suggestions welcome.
:help:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP