Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can not Connect to Internet


  • Please log in to reply

#1
drivehome76

drivehome76

    New Member

  • Member
  • Pip
  • 5 posts
Hello, I am new here.


I am using my XP Computer to post this question

Windows Vista Home Premium SP2
HP
Model: a6130n
Processor: AMD Athlon 64x2 Dual Core 5000+ 260GHZ
RAM: 3.00GB
System type: 32bit Op System

On my Vista computer with IE9, FireFox 14.0.1 and Google Chrome. I have been able to sign into the internet with all three of these browsers until two days ago.

When I try to get the internet with IE or FireFox I get the following messages;

IE = IE cannot display the webpage

FireFox = Unable to connect.

For some reason I CAN connect to the internet with Crome although I do not like or use it.

I have not done anything different, in fact, I had not turned the computer off. I was able to connect the night before and yesterday morning with IE (I use it all the time). Then I came back yesterday afternoon and can not connect as stated above.

I am not that computer knowledgeable, only like a beginner. Uusally use for surfing the web and e-mails so I am at a loss to what is going on here.

Thank you in advance for your support.

Rich


Also, do I have keep choosing the font, size and etc,, everytime I post here or can I set up a one time and it will always type the same everytime?

  • 0

Advertisements


#2
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts
:welcome:

Please download FarbarServiceScanner and run it on the computer with the issue.


Make sure the following options are checked:
Internet Services
Windows Firewall
System Restore
Security Center/Action Center
Windows Update

Press "Scan".
It will create a log (FSS.txt) in the same directory the tool is run.
Please Attach the log to your reply.

Please download MINITOOLBOX and run it.

Checkmark following boxes:


Report IE Proxy Settings
Report FF Proxy Settings
List content of Hosts
List IP configuration
List Winsock Entries
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions and Memory size
List Devices (problems only)



Click Go and Attach the result.



Please go here and download Speccy run the program and when it is finished Hit File >>>>>>Publish Snap Shot>>>> A link will pop-up on your desktop please post it here in your next reply.
  • 0

#3
drivehome76

drivehome76

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Now all of a sudden Google Chrome will not connect on the Vista computer so now I have nothing to connect with.

Message from Google say's Unable to access the network.. This may be because your firewall or antivirus software wrongly thinks Google Chrome is an intruder on your computer and is blocking if fro connecting to the internet.

add Gogle Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list and adding it again.

I went to Control panel>Windows Firewall>change settings, Settings window came up and I clicked on Exceptions>add program>clicked on Google Chrome>ok>ok went to desktop and clicked on Google chrome and still will not connect.

I don't know how to get all of those attachments from the Vista Computer to this one (XP computer) so I can post them here for you since Chrome, IE and FireFox won't let me connect. (I honestly don'ty know what is going on with that Vista computer)

I just went to Norton Internet Security, (I don't have the antivirus), and it just downloaded all of the up dates so I am asumming I have internet connection just not with the Browsers,,



Sorry and thank you for your assistance,, Rich




Edited by drivehome76, 05 August 2012 - 10:29 PM.

  • 0

#4
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts
Well lets try another method I want you to do a system restore and see if you are able to connect,even if this allows you to connect I would like to see the logs anyway.

Here are instructions for doing a system restore on a windows vista machine.I would like for you to try the earliest possible point. :)
http://www.vistax64....estore-how.html
  • 0

#5
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts
Well you have norton on your vista machine which could explian everything how do you feel about sending norton to the recycle bin?It is well known for causing issues especially connection issues.
  • 0

#6
drivehome76

drivehome76

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I guess your right,,, so what would you suggest as I have been using Norton for a long time,,,,,



I was playing around while waiting here and I just clicked on Norton Internet Security updates, it started downloading all of the up dates. when it finished I did the re-boot as suggested. once it re-booted I clicked on Google Chrome and it connected,, so for giggles I clicked on IE and it connected and everything is back to normal. So I guess there was something within Norton that had prevented the Vista computer to connect with the browsers,,

Thank you so much for your patients and help. It is most appreciated.

Thank you once again,, Rich



Am I now a GEEK????? lol


  • 0

#7
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts
I would suggest Avast.
http://www.avast.com...ivirus-download
Or if you are willing to pay for an antivirus I suggest Kaspersky.
http://usa.kaspersky.com/

If you do decide to remove norton make sure you uninstall via add remove programs and then run the norton removal tool.
http://majorgeeks.co...131482b8e4a8e42

Also make sure that you do not have any other antivirus apps running on your machine running more than one can also cause issues.

And if you want to tune up your connection a bit then follow the steps in the link below.Only post two. :)
http://www.geekstogo...ost__p__2187100

Edited by rockmilk, 05 August 2012 - 11:08 PM.

  • 0

#8
drivehome76

drivehome76

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I don't think I have any other antivirus programs that I am aware of. I don't see anything in the add/delete programs

now this one, I don't understand what you mean by only post two. Is this something that you want me to post here?

And if you want to tune up your connection a bit then follow the steps in the link below.Only post two. :)
http://www.geekstogo...ost__p__2187100


Thanks again


I have been looking and I can not find any place here to make my fonts and sizes to be here so I do not have to click above to get them,, is there a way I can set these up so I don't have to repeat this all thge time?



Edited by drivehome76, 06 August 2012 - 12:01 AM.

  • 0

#9
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,773 posts
I was just saying follow post two in the link. :)_
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP