Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video Display Problem


  • Please log in to reply

#1
CKStern

CKStern

    New Member

  • Member
  • Pip
  • 8 posts
First of all I would like to thank everyone in advance for your help.

I am having a problem booting to Windows. I get an error message "Unsupported Video Signal.

I have a display prior to windows and if I choose "Safe Mode" i can get to a windows display, However anything other than safe mode won't work.

Any suggestions?


my video display (Toshiba Model 26SL 400U).

This is a combo TV and Monitor and has been working fine in that capacity for about a year now.


Syystem Specs: Operating System new – server roles System Model
Windows 7 Ultimate Service Pack 1 (build 7601)
Install Language: English (United States)
System Locale: English (United States)
Installed: Tuesday,Oct 6 4:11:37 PM Chuck Stern Custom Computers MS-7309 1.0
Enclosure Type: Desktop

Display
ATI Radeon HD 3400 Series [Display adapter]
LogMeIn Mirror Driver [Display adapter]
BenQ FP731 [Monitor] (17.1"vis, s/n 289, September 2003)
  • 0

Advertisements


#2
MikeMason

MikeMason

    Member

  • Member
  • PipPipPip
  • 100 posts
I've had this problem once before. Start your computer in safe mode and if the screen still doesn't let you get to your desktop. Start your computer with VGA mode enabled.

Your refresh rate is most likey too high. Open up your Radeon display pannel and change your refresh rate. Find your manual or look online to see what Mhz your screen supports. Post back if this works or doesn't work for you.
  • 0

#3
CKStern

CKStern

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks for the reply, but no luck. I can run in safe mode only.
  • 0

#4
MikeMason

MikeMason

    Member

  • Member
  • PipPipPip
  • 100 posts
What was your screens refresh rate set to? Did you change it to a different refresh rate? Did you find out what refresh rate your screen supports?

When you run in safe mode. Can you get to your desktop?

Edited by MikeMason, 09 August 2012 - 01:48 PM.

  • 0

#5
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Safe Mode loads the generic Microsoft Windows driver for your graphics card, whereas VGA mode - known as Low resolution mode on Windows 7, attempts to load the installed graphics driver, but uses Low resolution mode, so if Safe Mode works and Low Resolution mode does not, then it is a reasonable presumption that either the driver is corrupted - or there is an incorrect seting for the dual output.

I would reconfigure output to Benq only and see where you go from there.

TRY THIS
you FIRST need to set the resolution for the tv while still using your non-tv monitor:

1-Right click any empty space on your desktop
2-Click Graphic Properties on the menu
3-Select Display Settings -window will appear listing the pc monitor's Bits (16,32, or 64), Screen Resolution, and Refresh Rate.
4-Select the screen resolution recommended on your tv's manual (set your tv to the tv manual's recommended refresh rate as well), click Apply, OK.
5-Connect your VGA/SVGA/XGA cable to pc & tv and VOILA, your tv is now serving as your pc monitor.

OR of course the connections as you have it configured.

If it has only just started with this problem, and the above does not work, and you are happy to lose changes since the restore point I would try a system restore
  • 1

#6
CKStern

CKStern

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
OK, Thanks, I tried the above without success. Any suggestions as to what to try next.

By way of review the misbehaving monitor is the Toshiba (26sl400u), the Benq is just anothe old monitor that I had laying around to use to get into the computer.
  • 0

#7
CKStern

CKStern

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Sorry I forgot to mention that Toshiba said that the native resolution for this monitor is: 1366x786.

When I click on the desktop to adjust the resolution, I don't get that as an option and the computer can not detect the monitor type.
  • 0

#8
MikeMason

MikeMason

    Member

  • Member
  • PipPipPip
  • 100 posts
You've still not answered my question!

I've looked up the spec of your monitor on a couple of sites. The refresh rate needs to be set on 60 Hz. Is the refresh rate of your monitor set to 60 Hz? If you can confirm this. We can eliminate this as the problem.

If it is set to 60 Hz. Go into safe mode with networking and download your graphics driver from here http://www.amd.com/u...0-overview.aspx

Right at the bottom of the page. It says "Support and Drivers". Fill out the lists and download your driver.

Uninstall the graphics driver ATI Radeon HD 3400 Series from device manager. Restart the computer and Windows may install the graphics for you. If not you have the driver from the manufacture. So you can update the graphics driver or install it manually.

Edited by MikeMason, 10 August 2012 - 12:32 AM.

  • 0

#9
CKStern

CKStern

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Sorry to have overlooked your question. The refresh rate is and has been set to 60Hz.

I am about to work through the remainder of your suggestions as soon as the grand kids give me a break.
Thanks for working through this with me.
  • 0

#10
CKStern

CKStern

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
All set, the last suggestion did the trick.

Thanks for all you help everyone.
  • 0

#11
MikeMason

MikeMason

    Member

  • Member
  • PipPipPip
  • 100 posts
It's NP at all. Thanks for letting me know that it worked for you. :)
  • 0

#12
CKStern

CKStern

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Just one more time, THANKS for being there guys.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP