Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Slave Drire problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Help please.
I just recently built my first computer. I installed a new 150gb hard drive as my MASTER and a used 200GB HD with data already on it as my SLAVE drive.
The problem is with the slave drive, the computer recognizes it in My Computer as the E: drive but I cannot open it. When I try it says; The Disc Drive E: is not formatted do you want to format it. Also from Disc Management the drive shows as active. And at the top it says 128GB 100% free even though it is 200GB. I cant see the other 62GB of term papers research material, music and photos..
I cant imagine whats happening, any takers.

Operating System: windows XP profesional w/SP2
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP