Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DOS/Alureon.A Trojan (and other variants) Infection and possible Maste


  • This topic is locked This topic is locked

#61
cleftuppercut

cleftuppercut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Additionally, all the processes you asked about were marked as 'started'
  • 0

Advertisements


#62
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Service start status good means we go on to next step

Please re-open OTL

  • Double click the Posted Image on your desktop. Vista /7 users right click and click Run as Administrator. Make sure all other windows are closed .
  • You will see a console like the one below:

Posted Image

  • At the top of the console click the greyed out None button.<---Very Important
  • Make sure the Output box at the top is set to Standard Output.
  • Make sure All Users and 64 bit scans are selected
  • Then in the custom scans/fixes box please copy paste:
    %ALLUSERSPROFILE%\Application Data\Microsoft\Network\Downloader\*.* /s
  • Click the Run Scan button. Do not change any settings unless otherwise told to do so.
  • Let the scan run uninterrupted. The scan won't take long.
  • When the scan completes, it will open a notepad window,



Please post the short and quick log.
  • 0

#63
cleftuppercut

cleftuppercut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Yessir. all of them appeared to be 'started'
  • 0

#64
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Please do post # 62 modified.
  • 0

#65
cleftuppercut

cleftuppercut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Is this correct?
OTL logfile:

OTL logfile created on: 8/13/2012 11:05:08 PM - Run 2
OTL by OldTimer - Version 3.2.56.0 Folder = C:\Users\Bryan\Desktop
64bit- Home Premium Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWorkstation
Internet Explorer (Version = 9.0.8112.16421)
Locale: 00000409 | Country: United States | Language: ENU | Date Format: M/d/yyyy

11.98 Gb Total Physical Memory | 9.55 Gb Available Physical Memory | 79.76% Memory free
23.95 Gb Paging File | 21.28 Gb Available in Paging File | 88.82% Paging File free
Paging file location(s): ?:\pagefile.sys [binary data]

%SystemDrive% = C: | %SystemRoot% = C:\Windows | %ProgramFiles% = C:\Program Files (x86)
Drive C: | 279.45 Gb Total Space | 38.27 Gb Free Space | 13.70% Space Free | Partition Type: NTFS
Drive D: | 394.18 Gb Total Space | 355.13 Gb Free Space | 90.09% Space Free | Partition Type: NTFS

Computer Name: BRYAN-PC | User Name: Bryan | Logged in as Administrator.
Boot Mode: Normal | Scan Mode: All users | Include 64bit Scans
Company Name Whitelist: Off | Skip Microsoft Files: Off | No Company Name Whitelist: Off | File Age = 30 Days

========== Custom Scans ==========

< %ALLUSERSPROFILE%\Application Data\Microsoft\Network\Downloader\*.* /s >

< End of report >
  • 0

#66
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Redo that step with this:

%ALLUSERSPROFILE%\Application Data\Microsoft\Network\ /s
  • 0

#67
cleftuppercut

cleftuppercut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Am i doing something wrong here?

OTL Log:

OTL logfile created on: 8/13/2012 11:11:22 PM - Run 3
OTL by OldTimer - Version 3.2.56.0 Folder = C:\Users\Bryan\Desktop
64bit- Home Premium Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWorkstation
Internet Explorer (Version = 9.0.8112.16421)
Locale: 00000409 | Country: United States | Language: ENU | Date Format: M/d/yyyy

11.98 Gb Total Physical Memory | 9.55 Gb Available Physical Memory | 79.71% Memory free
23.95 Gb Paging File | 21.27 Gb Available in Paging File | 88.78% Paging File free
Paging file location(s): ?:\pagefile.sys [binary data]

%SystemDrive% = C: | %SystemRoot% = C:\Windows | %ProgramFiles% = C:\Program Files (x86)
Drive C: | 279.45 Gb Total Space | 38.27 Gb Free Space | 13.69% Space Free | Partition Type: NTFS
Drive D: | 394.18 Gb Total Space | 355.13 Gb Free Space | 90.09% Space Free | Partition Type: NTFS

Computer Name: BRYAN-PC | User Name: Bryan | Logged in as Administrator.
Boot Mode: Normal | Scan Mode: All users | Include 64bit Scans
Company Name Whitelist: Off | Skip Microsoft Files: Off | No Company Name Whitelist: Off | File Age = 30 Days

========== Custom Scans ==========

< %ALLUSERSPROFILE%\Application Data\Microsoft\Network\ /s >

< End of report >
  • 0

#68
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
Try it again with:

%ALLUSERSPROFILE%\Application Data\Microsoft\Network\* /s
  • 0

#69
cleftuppercut

cleftuppercut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Have I got something checked that shouldn't be? I need to click the 'none' button, make sure output is set to standard output, and make sure 'all users' and '64 bit scan' are both checked, right?

Long:
OTL logfile created on: 8/13/2012 11:18:04 PM - Run 4
OTL by OldTimer - Version 3.2.56.0 Folder = C:\Users\Bryan\Desktop
64bit- Home Premium Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWorkstation
Internet Explorer (Version = 9.0.8112.16421)
Locale: 00000409 | Country: United States | Language: ENU | Date Format: M/d/yyyy

11.98 Gb Total Physical Memory | 9.54 Gb Available Physical Memory | 79.69% Memory free
23.95 Gb Paging File | 21.26 Gb Available in Paging File | 88.77% Paging File free
Paging file location(s): ?:\pagefile.sys [binary data]

%SystemDrive% = C: | %SystemRoot% = C:\Windows | %ProgramFiles% = C:\Program Files (x86)
Drive C: | 279.45 Gb Total Space | 38.27 Gb Free Space | 13.69% Space Free | Partition Type: NTFS
Drive D: | 394.18 Gb Total Space | 355.13 Gb Free Space | 90.09% Space Free | Partition Type: NTFS

Computer Name: BRYAN-PC | User Name: Bryan | Logged in as Administrator.
Boot Mode: Normal | Scan Mode: All users | Include 64bit Scans
Company Name Whitelist: Off | Skip Microsoft Files: Off | No Company Name Whitelist: Off | File Age = 30 Days

========== Custom Scans ==========

< %ALLUSERSPROFILE%\Application Data\Microsoft\Network\* /s >

< End of report >
  • 0

#70
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
You are OK it is just in different spots what I am looking for.

Try it again with this:

C:\ProgramData\Microsoft\Network\Downloader\* /s
  • 0

Advertisements


#71
cleftuppercut

cleftuppercut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Ok, sorry to be so panicky. :)

OTL logfile created on: 8/13/2012 11:25:10 PM - Run 5
OTL by OldTimer - Version 3.2.56.0 Folder = C:\Users\Bryan\Desktop
64bit- Home Premium Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWorkstation
Internet Explorer (Version = 9.0.8112.16421)
Locale: 00000409 | Country: United States | Language: ENU | Date Format: M/d/yyyy

11.98 Gb Total Physical Memory | 9.55 Gb Available Physical Memory | 79.70% Memory free
23.95 Gb Paging File | 21.27 Gb Available in Paging File | 88.79% Paging File free
Paging file location(s): ?:\pagefile.sys [binary data]

%SystemDrive% = C: | %SystemRoot% = C:\Windows | %ProgramFiles% = C:\Program Files (x86)
Drive C: | 279.45 Gb Total Space | 38.27 Gb Free Space | 13.69% Space Free | Partition Type: NTFS
Drive D: | 394.18 Gb Total Space | 355.13 Gb Free Space | 90.09% Space Free | Partition Type: NTFS

Computer Name: BRYAN-PC | User Name: Bryan | Logged in as Administrator.
Boot Mode: Normal | Scan Mode: All users | Include 64bit Scans
Company Name Whitelist: Off | Skip Microsoft Files: Off | No Company Name Whitelist: Off | File Age = 30 Days

========== Custom Scans ==========

< C:\ProgramData\Microsoft\Network\Downloader\* /s >

< End of report >
  • 0

#72
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
OK we need to try it just one more time:

C:\ProgramData\Microsoft\Network\* /s
  • 0

#73
cleftuppercut

cleftuppercut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
OTL logfile created on: 8/13/2012 11:30:41 PM - Run 6
OTL by OldTimer - Version 3.2.56.0 Folder = C:\Users\Bryan\Desktop
64bit- Home Premium Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWorkstation
Internet Explorer (Version = 9.0.8112.16421)
Locale: 00000409 | Country: United States | Language: ENU | Date Format: M/d/yyyy

11.98 Gb Total Physical Memory | 9.54 Gb Available Physical Memory | 79.68% Memory free
23.95 Gb Paging File | 21.27 Gb Available in Paging File | 88.78% Paging File free
Paging file location(s): ?:\pagefile.sys [binary data]

%SystemDrive% = C: | %SystemRoot% = C:\Windows | %ProgramFiles% = C:\Program Files (x86)
Drive C: | 279.45 Gb Total Space | 38.27 Gb Free Space | 13.69% Space Free | Partition Type: NTFS
Drive D: | 394.18 Gb Total Space | 355.13 Gb Free Space | 90.09% Space Free | Partition Type: NTFS

Computer Name: BRYAN-PC | User Name: Bryan | Logged in as Administrator.
Boot Mode: Normal | Scan Mode: All users | Include 64bit Scans
Company Name Whitelist: Off | Skip Microsoft Files: Off | No Company Name Whitelist: Off | File Age = 30 Days

========== Custom Scans ==========

< C:\ProgramData\Microsoft\Network\* /s >

< End of report >
  • 0

#74
CompCav

CompCav

    Member 5k

  • Expert
  • 12,448 posts
We have found one potential issue!


We need an administrator command prompt:

Click Start >> Type cmd.exe >> Right click cmd.exe >> Select Run as administrator


Now in the black command box you get:

C:\windows\system32>

Type cd\ then press Enter

It will show

C:\>


Now type

mkdir ProgramData\Microsoft\Network\Downloader then press Enter

and then type

net start bits then press Enter


Let me know if there is an error or what it says.

If it completes, then try to run update and let me know the result.
  • 0

#75
cleftuppercut

cleftuppercut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
First, it said 'a subdirectory or file ProgramData\Microsoft\Network\Downloader already exists'

then, after typing 'net start bits' it said
'The background Intelligent Transfer Service service is starting'
'The Background Intelligent Transfer Service service could not be started'

'A system error has occurred.'

'System error 126 has occurred.'

'The specified module could not be found.'
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP