Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can browse the internet but cannot connect to online games


  • Please log in to reply

#1
Modin

Modin

    Member

  • Member
  • PipPip
  • 45 posts
Hello there,
I recently asked for help with my issue in the malware removal subforum, but the conclusion arose that my problem would have something to do with networking.(I was suggested to ask for help here) So here it is: For a few weeks now, I recieve errors when trying to log onto games like League of Legends, Warcraft III, Diablo III and even G-Arena. The errors always imply that my internet connection would not be working properly, a firewall would block the connection or saying "please check the network" , I can but browse the internet and connect to skype. Yet disableing Windows Firewall did not change anything. I tried all the things suggested by the support of those games(like reseting the pc-clock or reinstalling the game) but it didn't help. Any other PC on the network(connected with the modem I use) does not have that problem in any way. In the struggle of solving the problem I there where 2-3 random-like times(from 4-7 days actually) when I could freely connect to online games and the problem seemed to have vanished but reappeared quite suddenly.
My momentary believe is that something is blocking all the game ports as soon as I try to start a game(I have no actual clue) but I can't say what causes this problem. Anyway, I want to thank you for taking time to look at my issue and hope you can find a solution as I am having so much freetime and can't game ;).
I am not sure if it helps but here is the former topic I posted in Malware Removal: http://www.geekstogo...o-online-games/
Greeting&Thankz Modin

Edited by Modin, 18 August 2012 - 07:17 AM.

  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello Modin,

I have had some PMs with CompCav during your malware topic.

I am willing to give it a shot, however I am not at the computer right now, so I will need some time to formulate a response. :)

Regards,
Olrik
  • 0

#3
Modin

Modin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
Thank you very much. Today I reinstalled windows but the problem still existed. In my long search for help/solutions I stumbled upon a site that analyses ones internet connection. It's called Netalyzr and shows major abnormalities in my connection(the connection of another pc connected via the same modem is fine). Though I am not sure if I am supposed to post links here, here are the results of the scan: http://n1.netalyzr.i...40-43ed-b058/rd I hope they might help you solving my problem.
Modin.

EDIT: I tested netalyzr on different computers that are connected to my modem and got the same problem on two computers(one of them beeing mine) with Windows XP Professional SP3 as an OS. On the other hand a Laptop with Windows 7 doesn't have any connection issues. Now my Modem is quite new(like 3-4 months old) and might not be compatible with the OS/the network card(both are min. 3-4 years old), would that be possible?

Edited by Modin, 22 August 2012 - 01:33 AM.

  • 0

#4
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello there Modin,

As said in my PM to you, I am very sorry for the horribly long delay in my post. There has been a lot on my mind lately, and my new bachelor course in computer science isn't really helping in that retrospect. That being said, lets see if I can actually help here.

First, let me answer this;

EDIT: I tested netalyzr on different computers that are connected to my modem and got the same problem on two computers(one of them beeing mine) with Windows XP Professional SP3 as an OS. On the other hand a Laptop with Windows 7 doesn't have any connection issues. Now my Modem is quite new(like 3-4 months old) and might not be compatible with the OS/the network card(both are min. 3-4 years old), would that be possible?

Networking equipment has a set of standards it has to uphold when it is being manufactured, and these standards don't just change every few years. So it is very unlikely that you have a compatibility issue here.

That being said, all those 'abnormalities' aren't -that- abnormal to me. Aside from the fact that it says it can't connect.

Please download SINO by Artellos.

  • Save SINO to a place you can remember and run SINO.exe. (If you downloaded the ZIP version you will need to extract it first)
  • Then please check the following checkboxes:
    System Info
    Ipconfig
    Ping
    Netstat
    Hosts file
    Routing Table
  • Once checked, hit the Run Scan! button and wait for the program to finish the scan.
  • A notepad window will pop up. Please copy all of the content into your next reply.
Note: If you try to interact with the program once it’s started scanning it might appear to hang. The scan however will continue.

Regards,
Olrik
  • 0

#5
thisaccountisonlyusedonce

thisaccountisonlyusedonce

    New Member

  • Member
  • Pip
  • 3 posts
Hello I am having the same problem as well. I cannot find anything else to help me. I understand that you are busy and I am sorry but here is my information from SINO. Please help. System Investigator by Olrik
Log Created On: 2005_30-10-2012
SINO Version: 3.1.0.0

Total RAM: 3700 MB | Free RAM: 1488 MB | Pagefile Size: 3700 MB
C: | 871152 MB out of 941705 MB Free | Local Fixed Disk
D: | 1477 MB out of 12060 MB Free | Local Fixed Disk
E: | None | CD-ROM Disc
Q: | None | Local Fixed Disk

<<<< System Information >>>>

Computer Name: SHAWN-HP
Username: Shawn
Language Setting: ENU
Windows Directory: C:\Windows
Windows Version: Windows 7 Service Pack 1
UAC Status: Off

<<<< Ipconfig >>>>

Windows IP Configuration

Host Name . . . . . . . . . . . . : Shawn-HP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : westell.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : westell.com
Description . . . . . . . . . . . : 802.11n Wireless LAN Card
Physical Address. . . . . . . . . : 74-DE-2B-04-B9-CB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::7d2a:bb7d:2352:b25f%14(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.0.7(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, October 30, 2012 7:05:06 PM
Lease Expires . . . . . . . . . . : Wednesday, October 31, 2012 7:05:06 PM
Default Gateway . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 262963474
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-ED-CD-55-E8-9A-8F-9C-F5-79
DNS Servers . . . . . . . . . . . : 10.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : E8-9A-8F-9C-F5-79
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.westell.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : westell.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:6b:3bd6:f5ff:fff8(Preferred)
Link-local IPv6 Address . . . . . : fe80::6b:3bd6:f5ff:fff8%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{0D95CF1D-5988-4736-ACEF-C61F88D83E15}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


<<<< Pinging >>>>

OpenDNS Domain Test
Pinging to www.opendns.com [67.215.92.210]:
Response - None
Response - None
Response - None
Response - None
Packets: Sent = 4, Received = 0, Lost = 4
Minimum = 0ms - Maximum = 0ms

OpenDNS IP Test
Pinging to 208.69.38.150 [208.69.38.150]:
Response - None
Response - None
Response - None
Response - None
Packets: Sent = 4, Received = 0, Lost = 4
Minimum = 0ms - Maximum = 0ms

Kaspersky Domain Test
Pinging to www.kaspersky.com [195.27.252.18]:
Response - None
Response - None
Response - None
Response - None
Packets: Sent = 4, Received = 0, Lost = 4
Minimum = 0ms - Maximum = 0ms

Kaspersky IP Test
Pinging to 195.27.181.10 [195.27.181.10]:
Response - None
Response - None
Response - None
Response - None
Packets: Sent = 4, Received = 0, Lost = 4
Minimum = 0ms - Maximum = 0ms

YouTube Domain Test
Pinging to www.youtube.com [74.125.224.98]:
Response - None
Response - None
Response - None
Response - None
Packets: Sent = 4, Received = 0, Lost = 4
Minimum = 0ms - Maximum = 0ms

YouTube IP Test
Pinging to 66.102.9.136 [66.102.9.136]:
Response - None
Response - None
Response - None
Response - None
Packets: Sent = 4, Received = 0, Lost = 4
Minimum = 0ms - Maximum = 0ms

localhost Test
Pinging to 127.0.0.1 [127.0.0.1]:
Response - 0ms
Response - 0ms
Response - 0ms
Response - 0ms
Packets: Sent = 4, Received = 4, Lost = 0
Minimum = 0ms - Maximum = 0ms


<<<< Netstat >>>>

Active Connections

Proto Local Address Foreign Address State PID
TCP 0.0.0.0:80 0.0.0.0:0 LISTENING 1680
[Skype.exe]
TCP 0.0.0.0:135 0.0.0.0:0 LISTENING 808
RpcSs
[System]
TCP 0.0.0.0:443 0.0.0.0:0 LISTENING 1680
[Skype.exe]
TCP 0.0.0.0:445 0.0.0.0:0 LISTENING 4
Can not obtain ownership information
TCP 0.0.0.0:4170 0.0.0.0:0 LISTENING 1680
[Skype.exe]
TCP 0.0.0.0:5357 0.0.0.0:0 LISTENING 4
Can not obtain ownership information
TCP 0.0.0.0:49152 0.0.0.0:0 LISTENING 536
[System]
TCP 0.0.0.0:49153 0.0.0.0:0 LISTENING 944
eventlog
[System]
TCP 0.0.0.0:49154 0.0.0.0:0 LISTENING 348
Schedule
[System]
TCP 0.0.0.0:49156 0.0.0.0:0 LISTENING 608
[System]
TCP 0.0.0.0:49169 0.0.0.0:0 LISTENING 592
[System]
TCP 10.0.0.7:139 0.0.0.0:0 LISTENING 4
Can not obtain ownership information
TCP 10.0.0.7:49165 115.71.19.16:80 CLOSE_WAIT 2388
[NetAccelerator.exe]
TCP 10.0.0.7:49166 115.71.19.16:80 CLOSE_WAIT 2388
[NetAccelerator.exe]
TCP 10.0.0.7:49180 157.55.235.147:443 ESTABLISHED 1680
[Skype.exe]
TCP 10.0.0.7:49198 91.190.218.59:443 ESTABLISHED 1680
[Skype.exe]
TCP 10.0.0.7:49254 65.55.8.8:443 CLOSE_WAIT 1680
[Skype.exe]
TCP 10.0.0.7:49289 204.9.163.204:443 CLOSE_WAIT 1680
[Skype.exe]
TCP 10.0.0.7:50085 23.47.192.60:443 CLOSE_WAIT 5544
[jucheck.exe]
TCP 10.0.0.7:51194 174.129.176.88:80 FIN_WAIT_2 4772
[chrome.exe]
TCP 10.0.0.7:51196 174.129.176.88:80 FIN_WAIT_2 4772
[chrome.exe]
TCP 10.0.0.7:51202 174.129.176.88:80 FIN_WAIT_2 4772
[chrome.exe]
TCP 10.0.0.7:51203 174.129.176.88:80 FIN_WAIT_2 4772
[chrome.exe]
TCP 10.0.0.7:51204 174.129.176.88:80 FIN_WAIT_2 4772
[chrome.exe]
TCP 10.0.0.7:51205 174.129.176.88:80 FIN_WAIT_2 4772
[chrome.exe]
TCP 10.0.0.7:51207 174.129.176.88:80 FIN_WAIT_2 4772
[chrome.exe]
TCP 10.0.0.7:51929 74.125.224.41:443 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:51934 65.54.48.175:443 ESTABLISHED 1680
[Skype.exe]
TCP 10.0.0.7:51936 173.194.79.125:443 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:51938 74.125.224.97:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:51985 138.210.153.11:80 TIME_WAIT 0
TCP 10.0.0.7:52026 74.125.224.103:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52036 173.194.34.47:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52037 173.194.34.47:80 TIME_WAIT 0
TCP 10.0.0.7:52038 74.125.224.98:443 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52039 74.125.224.102:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52040 74.125.224.110:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52041 74.125.224.101:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52042 74.125.224.104:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52044 74.125.224.110:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52045 74.125.224.101:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52046 74.125.224.96:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52047 216.166.16.105:80 ESTABLISHED 348
ProfSvc
[System]
TCP 10.0.0.7:52049 74.125.170.206:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52050 74.125.224.99:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52051 50.18.12.132:80 TIME_WAIT 0
TCP 10.0.0.7:52052 74.125.224.109:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52053 74.125.224.103:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52054 74.125.224.110:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52055 74.125.224.101:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52056 74.125.224.101:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52057 74.125.224.101:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52058 74.125.224.101:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52059 74.125.224.96:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52063 74.125.224.117:443 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52065 173.194.34.47:443 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52066 173.194.34.47:443 CLOSE_WAIT 4772
[chrome.exe]
TCP 10.0.0.7:52067 74.125.224.102:80 ESTABLISHED 4772
[chrome.exe]
TCP 10.0.0.7:52068 74.125.224.102:80 ESTABLISHED 4772
[chrome.exe]
TCP 127.0.0.1:5354 0.0.0.0:0 LISTENING 1912
Bonjour Service
[System]
TCP 127.0.0.1:5354 127.0.0.1:49155 ESTABLISHED 1912
Bonjour Service
[System]
TCP 127.0.0.1:27015 0.0.0.0:0 LISTENING 1052
[AppleMobileDeviceService.exe]
TCP 127.0.0.1:27015 127.0.0.1:49160 ESTABLISHED 1052
[AppleMobileDeviceService.exe]
TCP 127.0.0.1:37848 0.0.0.0:0 LISTENING 1608
Amsp
[System]
TCP 127.0.0.1:49155 127.0.0.1:5354 ESTABLISHED 1052
[AppleMobileDeviceService.exe]
TCP 127.0.0.1:49160 127.0.0.1:27015 ESTABLISHED 2648
[iTunesHelper.exe]
TCP 127.0.0.1:51328 127.0.0.1:51329 ESTABLISHED 4304
[firefox.exe]
TCP 127.0.0.1:51329 127.0.0.1:51328 ESTABLISHED 4304
[firefox.exe]
TCP [::]:135 [::]:0 LISTENING 808
RpcSs
[System]
TCP [::]:445 [::]:0 LISTENING 4
Can not obtain ownership information
TCP [::]:5357 [::]:0 LISTENING 4
Can not obtain ownership information
TCP [::]:49152 [::]:0 LISTENING 536
[System]
TCP [::]:49153 [::]:0 LISTENING 944
eventlog
[System]
TCP [::]:49154 [::]:0 LISTENING 348
Schedule
[System]
TCP [::]:49156 [::]:0 LISTENING 608
[System]
TCP [::]:49169 [::]:0 LISTENING 592
[System]
TCP [fe80::7d2a:bb7d:2352:b25f%14]:52064 [fe80::547f:79ce:841:db06%14]:2869 ESTABLISHED 4844
WMPNetworkSvc
[System]
UDP 0.0.0.0:443 *:* 1680
[Skype.exe]
UDP 0.0.0.0:500 *:* 348
IKEEXT
[System]
UDP 0.0.0.0:3702 *:* 2172
FDResPub
[System]
UDP 0.0.0.0:3702 *:* 112
EventSystem
[System]
UDP 0.0.0.0:3702 *:* 2172
FDResPub
[System]
UDP 0.0.0.0:3702 *:* 112
EventSystem
[System]
UDP 0.0.0.0:4170 *:* 1680
[Skype.exe]
UDP 0.0.0.0:4500 *:* 348
IKEEXT
[System]
UDP 0.0.0.0:5355 *:* 1120
Dnscache
[System]
UDP 0.0.0.0:52621 *:* 112
EventSystem
[System]
UDP 0.0.0.0:54158 *:* 1912
Bonjour Service
[System]
UDP 0.0.0.0:54160 *:* 2172
FDResPub
[System]
UDP 0.0.0.0:54955 *:* 112
EventSystem
[System]
UDP 10.0.0.7:137 *:* 4
Can not obtain ownership information
UDP 10.0.0.7:138 *:* 4
Can not obtain ownership information
UDP 10.0.0.7:1900 *:* 2172
SSDPSRV
[System]
UDP 10.0.0.7:5353 *:* 1912
Bonjour Service
[System]
UDP 10.0.0.7:49429 *:* 2172
SSDPSRV
[System]
UDP 127.0.0.1:1900 *:* 2172
SSDPSRV
[System]
UDP 127.0.0.1:49430 *:* 2172
SSDPSRV
[System]
UDP 127.0.0.1:51211 *:* 1680
[Skype.exe]
UDP 127.0.0.1:54156 *:* 1052
[AppleMobileDeviceService.exe]
UDP 127.0.0.1:54157 *:* 1052
[AppleMobileDeviceService.exe]
UDP 127.0.0.1:61819 *:* 1680
[Skype.exe]
UDP 127.0.0.1:63698 *:* 2648
[iTunesHelper.exe]
UDP 127.0.0.1:63699 *:* 2648
[iTunesHelper.exe]
UDP [::]:500 *:* 348
IKEEXT
[System]
UDP [::]:3702 *:* 2172
FDResPub
[System]
UDP [::]:3702 *:* 112
EventSystem
[System]
UDP [::]:3702 *:* 2172
FDResPub
[System]
UDP [::]:3702 *:* 112
EventSystem
[System]
UDP [::]:4500 *:* 348
IKEEXT
[System]
UDP [::]:5355 *:* 1120
Dnscache
[System]
UDP [::]:52622 *:* 112
EventSystem
[System]
UDP [::]:54159 *:* 1912
Bonjour Service
[System]
UDP [::]:54161 *:* 2172
FDResPub
[System]
UDP [::]:54956 *:* 112
EventSystem
[System]
UDP [::1]:1900 *:* 2172
SSDPSRV
[System]
UDP [::1]:49428 *:* 2172
SSDPSRV
[System]
UDP [fe80::7d2a:bb7d:2352:b25f%14]:1900 *:* 2172
SSDPSRV
[System]
UDP [fe80::7d2a:bb7d:2352:b25f%14]:49427 *:* 2172
SSDPSRV
[System]
UDP [fe80::b075:fd1:282d:7f8b%13]:5353 *:* 1912
Bonjour Service
[System]

<<<< Routing Table >>>>

===========================================================================
Interface List
14...74 de 2b 04 b9 cb ......802.11n Wireless LAN Card
13...e8 9a 8f 9c f5 79 ......Realtek PCIe FE Family Controller
1...........................Software Loopback Interface 1
15...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
11...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter
12...00 00 00 00 00 00 00 e0 Microsoft Teredo Tunneling Adapter
16...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 10.0.0.1 10.0.0.7 25
10.0.0.0 255.255.255.0 On-link 10.0.0.7 281
10.0.0.7 255.255.255.255 On-link 10.0.0.7 281
10.0.0.255 255.255.255.255 On-link 10.0.0.7 281
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 10.0.0.7 281
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 10.0.0.7 281
===========================================================================
Persistent Routes:
Network Address Netmask Gateway Address Metric
0.0.0.0 0.0.0.0 10.0.0.1 1
===========================================================================

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
12 58 ::/0 On-link
1 306 ::1/128 On-link
12 58 2001::/32 On-link
12 306 2001:0:9d38:953c:6b:3bd6:f5ff:fff8/128
On-link
14 281 fe80::/64 On-link
12 306 fe80::/64 On-link
12 306 fe80::6b:3bd6:f5ff:fff8/128
On-link
14 281 fe80::7d2a:bb7d:2352:b25f/128
On-link
1 306 ff00::/8 On-link
12 306 ff00::/8 On-link
14 281 ff00::/8 On-link
===========================================================================
Persistent Routes:
None

<<<< Hosts File >>>>

The HOSTS file is 824 Bytes in size.

There were 0 lines which refer to an external IP address.
  • 0

#6
thisaccountisonlyusedonce

thisaccountisonlyusedonce

    New Member

  • Member
  • Pip
  • 3 posts
One more thing that I would like to add is the fact that it kinda screwed up when I set up a personal server for me and my friends on a game called Minecraft. I had trouble port forwarding and I clicked a lot of random things I don't think I was supposed to . I think that messed it up. Thanks again.
  • 0

#7
thisaccountisonlyusedonce

thisaccountisonlyusedonce

    New Member

  • Member
  • Pip
  • 3 posts
I've found the problem...it was the modem. I switched it out and it works now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP