Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer Access Indicator


  • Please log in to reply

#1
Jessica J.

Jessica J.

    Member

  • Member
  • PipPip
  • 10 posts
Hello. I'm wondering if anyone here knows how to change internet explorer's access indicator *little picture in top right hand corner that changes while a page is dowloading*. Right now, it has an Earthlink picture for the indicator, and I am wanting to change it back to it's original Windows indicator. Any help would be appreciated. Thanks in advance. :tazz:
  • 0

Advertisements


#2
phybyr0ptyk

phybyr0ptyk

    Member

  • Member
  • PipPipPip
  • 279 posts
If a vendor has replaced the normal Internet Explorer spinning logo with their own,
it is very easy to set it back to the default without editing the registry directly.

1. Go to Start / Run
2. Enter in rundll32 iedkcs32.dll,Clear
3. Now start up your browser and the spinning logo will be back to the default.

If the Icon keeps reverting back to Earthlink try the help on this page
http://www.onecomput...s.htm#autostart
  • 0

#3
Jessica J.

Jessica J.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thanks for the reply. I'm not on that machine right now, but I will try that when I get on it. Thanks again :tazz:
  • 0

#4
phybyr0ptyk

phybyr0ptyk

    Member

  • Member
  • PipPipPip
  • 279 posts
Your welcome,
Just let me know if it does not work. :tazz:
  • 0

#5
Jessica J.

Jessica J.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I was just now able to get on that machine and your suggestion fixed it. Thanks for the fast and helpful reply :tazz:
  • 0

#6
phybyr0ptyk

phybyr0ptyk

    Member

  • Member
  • PipPipPip
  • 279 posts
Again you are very welcome :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP