Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

built new system all i get is 11 beeps


  • Please log in to reply

#1
garrett29

garrett29

    New Member

  • Member
  • Pip
  • 3 posts
HIS Radeon HD 6870 IceQ X 1GB GDDR5 PCIe 2.1
AMD PHENOM II X6 1045T THUBAN 2.7GHZ AM3 CPU
ULTRA LSP750 750W ATX POWER SUPPLY
Patriot Gamer 2 DDR3 16GB 1333MHz Quad
Biostar TA870U3+ AMD 870 Socket AM3

when i turn it on the computer will beep 11 times.... the leds say everything is fine but all i get is a black screen nothing ever comes up, iv looked over and over and checked my power cords and connections does anyone know what 11 beeps mean?


i went to the manual both led_d1 and led_d2are solid.... but a few of the PH leds are not coming on i think 3rd and 4th the manuals says it means phase disabled but i dont know what the [bleep] that means? i tried used a older video card nothing i tried a different 4x4 16gig set nothing... nothing is working...
  • 0

Advertisements


#2
garrett29

garrett29

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
finally got a screen to come up had to take two sticks of ram out i hit delete to enter bios and it will not enter bios is just stuck at the text screen when computer boots.... maybe i should clear the cmos? maybe bad mobo? i know imnotdoing anything wrong
  • 0

#3
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts
Hi. garrett29,Posted Image

Yes, I would try clear the CMOS, Then see if you can enter BIOS, set time and date, > restore defults, > save and exit.

If this fails, remove all RAM, accept from slot 1, retry.

The information below is from the BIOS Central AMI BIOS Beep Codes page.


error, 11 short beeps, Cache Memory error: Specifically, the L2 cache is bad.



  • 0

#4
garrett29

garrett29

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
took out l2 left slot 1 with ram will not enter bios stills gives me 11 beeps

11 flash program ever so i googled ami bios beep codes.... they say if u replace and remount the memory then its probably faulty hardware. im gonna go with that sense this is the second brand new set of ram i have tried

so i gotta call biostar today hope they replace


edit: i just shipped my mobo off for them to repair/replace it they approved the RMA... i could cry so excitied to start gaming on my new kick [bleep] system and i have to wait two weeks to get my mobo back. they want 100 bucks for overnight to cali from kansas horrible i just went with ground....

Edited by garrett29, 31 August 2012 - 12:34 PM.

  • 0

#5
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts
I think you did the right thing with a RMA, always a pain, especially with a major part.

Something that is always worth double checking is, the pattern and number of stand offs on the Mobo mounting plate, they must match exactly the screw holes in the Motherboard, no extra ones that could short out the circuit on the back of the board.

Would appreciate an update on the results when you do the rebuild.

Good luck.
  • 0

#6
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts
Hi garrett29.


Just enquiring if you recieved youyr RMA part?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP