Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

This forum


  • Please log in to reply

#1
Griff10

Griff10

    New Member

  • Member
  • Pip
  • 8 posts
Sorry, but I couldn't really find a proper forum for this:
but...

How do I stop an email coming every time I get a reply to a topic that I once posted in. I can't find the link anywhere on the control panel....

Cheers

Griff
  • 0

Advertisements


#2
DoomHunter

DoomHunter

    New Member

  • Member
  • Pip
  • 5 posts

Sorry, but I couldn't really find a proper forum for this:
but...

How do I stop an email coming every time I get a reply to a topic that I once posted in. I can't find the link anywhere on the control panel....

Cheers

Griff

View Post


Can you repeat the question? because im a bit fuzzy umm why would you look for a link in your control panel to stop a email im a but confused? :tazz:
  • 0

#3
Griff10

Griff10

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
:tazz: I mean, in this forum - sorry, didn't really clarify that
  • 0

#4
Guest_usetobe_*

Guest_usetobe_*
  • Guest
Click on my controls up near the top of this page, then click on view topics to the left.

In the list of topics place a tick in the box that you want to stop. Scroll down and in the drop down menu you have choice to unsubscribe, stop emails etc

Edited by usetobe, 05 June 2005 - 05:58 AM.

  • 0

#5
Octagonal

Octagonal

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,528 posts
Open My Controls at the upper right hand side of the page.
Scroll down the left side of the page that opens and select Email Settings.
Scroll down to the last entry of the right hand side of the page and uncheck the box for automatic email notifications.

HTH

Octagonal

Oops, look like usetobe beat me to it.

Edited by Octagonal, 05 June 2005 - 05:59 AM.

  • 0

#6
DoomHunter

DoomHunter

    New Member

  • Member
  • Pip
  • 5 posts

:tazz: I mean, in this forum - sorry, didn't really clarify that

View Post

OK now i understand LOL. Well i would like to know how to do that because i am having the same problem ;)
  • 0

#7
Griff10

Griff10

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Cheers :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP