Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

RasMan keeps trying to run every 5 minutes, Windows freezing/crashing,


  • Please log in to reply

#46
mcs123

mcs123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
OK, let me know once you've gotten through with them.
  • 0

Advertisements


#47
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,907 posts
  • MVP
I'm seeing 6 installations of HUAWEI Mobile Connect - 3G Modem. Is that card still in your PC?
  • 0

#48
mcs123

mcs123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Hmm, I'm not entirely sure what you mean by the card still being in the PC. It's a USB modem that is just like a USB flash drive: you plug it in and then run the Huawei Mobile Partner software to create the connection. I always remove it from the USB port when I'm done using it for the day.

And I don't use it very often. I only use it when my primary connection (DSL, router) isn't working.

Edited by mcs123, 15 September 2012 - 02:37 PM.

  • 0

#49
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,907 posts
  • MVP
Reason I asked about Huawei was there are multiple installations of the software showing in the registry.


I found something worth trying:

Go into services window (Start, Run, services.msc, OK) and find Remote Access Auto Connection Manager. Right click on it select Properties then change the Startup Type to Disabled.

Reboot. Are you still getting RasMan errors?
  • 0

#50
mcs123

mcs123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
Sorry for such a delayed response, been busy.

I disabled Remote Access Auto Connection Manager, but RasMan still tries to run on boot. What to try next?

By the way, I just realized that when I ran the OTL scans, I think I never checked the 'Scan All Users' option. Would this have been essential?

Edited by mcs123, 18 September 2012 - 12:11 PM.

  • 0

#51
mcs123

mcs123

    Member

  • Topic Starter
  • Member
  • PipPip
  • 27 posts
It's been quite a while... do you have any further suggestions or ideas? I mean, RasMan trying to run automatically does not bother me particularly as I can always disable it, but does its behavior hint at malware/trojans? If you consider it harmless, then we can close this topic, as otherwise the computer has been running without problems for now.

Thank you very much for all the help.
  • 0

#52
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,907 posts
  • MVP
Sorry for the delay. I don't think it's malware but I do have one more idea.

Go into regedit and navigate to

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96D-E325-11CE-BFC1-08002BE10318}]

right click on {4D36E96D-E325-11CE-BFC1-08002BE10318} and Export it so you have a copy then right click on {4D36E96D-E325-11CE-BFC1-08002BE10318} again and delete

then reboot. This is the class of modems which should be the only thing that tries to use the ras. Let's see if it still tries to use the ras.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP