Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Another Problem


  • Please log in to reply

#1
<Insert clever name here>

<Insert clever name here>

    New Member

  • Member
  • Pip
  • 4 posts
I'm having yet another problem on the laptop I mentioned earlier, the problem is this: I had just installed IE6 on the laptop and had to restart it, after the restart my computer slowed to a literal CRAWL I can't do anything, it starts up just fine, and goes to the login screen just fine, but after logging in I got nothin'. It is so slow its not possible to do much unless you know how to fix it. At first I was getting a message about low virtual memory so I set that really high but that did nothing to fix the problem. I can get into safe mode and everything and it's speed is just fine there, anyone have an idea as to whats going on? Also in my tired stupor before installing IE6 I did delete this other account on the computer that I didn't recognise taking the number of accounts to one. Should I not have done that :tazz: . Anyway, any help is appreciated.

Edited by <Insert clever name here>, 05 June 2005 - 08:46 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP