Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound


  • Please log in to reply

#1
roar1963

roar1963

    New Member

  • Member
  • Pip
  • 2 posts
i have an Hp dv9417ca .they were only made to work with Vista but my mobo videocard burnt up. i replaced the board but then Vista wouldnt accept it so i formatted and put in Xpx64 pro . i have found all the drivers but one. "audio device on high definition Audio bus".Hp wont help...i believe it is a conexant 20549. conexant wont help they have an agreement with hp.i have tried many different drivers but no luck. one even works in the device manager but doesnt show up in control panel.No audio device. Any ideas ?
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,007 posts
:welcome: roar1963

Go into the BIOS and make sure that the audio chip is enabled there, depending on the brand of MB try F8 on next boot to access the BIOS and then navigate the pages to find the feature by following the on screen directions.

Run DriverMax to see if any driver upgrades are suggested http://www.innovativ....com/drivermax/

Note: You are only allowed to download two drivers per day for free, uncheck the "install AVG toolbar" box and disregard any other product or service that may be offered at the link.

Post back with any results please.
  • 0

#3
roar1963

roar1963

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
this is an hp dv9000 it has no audio in the bios. hp only supported Vista on this model and there seems to be no drivers whatsoever for this soundcard with xp x64. i have tried all kinds of driver scan upgrades etc. it is a conexant "HDAUDIO\FUNC_01&VEN_14F1&DEV_5045&SUBSYS_103C30B7&REV. they seem to have a driver for xp but it doesnt work for xpx64. im running out of ideas. Any help would be great thanks,
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,007 posts
Try the driver @ http://h10025.www1.h...item=ob-47727-1

Good luck and let us know how it goes.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP