Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems with PRISM wireless g


  • This topic is locked This topic is locked

#1
whitty

whitty

    New Member

  • Member
  • Pip
  • 2 posts
Hi all.

I have just bought a new Fujitsu-Siemens AMILO l-1300 laptop.

I have a belkin wireless router. And a DSL broadband connection.

I have another lapto, this one connects to the network fine and also to the internet, with no problems.

But through the Prism 802.11g Adapter (3886) i cannot connect to the internet.

Please HELP!!!
  • 0

Advertisements


#2
Guse

Guse

    Visiting Staff

  • Member
  • PipPipPip
  • 624 posts
Heya, whitty

I'd love to help, but you'll have to be a bit more specific. Are you getting messages or is it just not ever finding the network or what?
  • 0

#3
whitty

whitty

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hi,

I have sorted the problem now thanks.

What i did was Give my router a new SSID. WHen i looked at my available wireless networks their was one by the name of belkin54g and one by the name of the new SSID, so i connected to that one and it has been fine since.

Thanks for your reply though.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP