Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no language bar


  • Please log in to reply

#1
paulsiam

paulsiam

    Member

  • Member
  • PipPipPip
  • 120 posts
i have tried to follow a few of the posts about the missing language bar. I have Windows 7; installed two keyboards & languages; checked to see that it should show in the system tray. But nothing there. and no option for Language if I right click on taskbar/properties/toolbars .

any help appreciated.
  • 0

Advertisements


#2
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,866 posts
Hi,

How about this?

- click Start
- on the search box type Region, on the search results click Region and Language
- click on the Keyboards and Languages tab
- click Change Keyboards... button
- click tab Language Bar
- make sure that you have selected Docked in the taskbar on the Language Bar box.
- click OK on both windows to confirm the change
  • 0

#3
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
It maybe that this topic here and the one I replied to are, if the same computer best dealt with on one topic
The one I replied to -
http://www.geekstogo...e-is-installed/

Edited by Macboatmaster, 28 September 2012 - 10:07 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP