Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IDP.Hacktool. rootkit IRP Hook (resolved)


  • Please log in to reply

#1
genzi

genzi

    Member

  • Member
  • PipPip
  • 30 posts
Problem seems to be resolved.....followed some tips on similar problems...ran Kaspersky TDSS KILLER ....AVG firewall is active now, updates dowload correctly, system is up to normal speed.......
A few day ago AVG stopped and quarantined a trojan...IDP Hacktool, nothing noticed untill I shut down PC....it said ("Installing updates (1of1) then would cycle to Do not exit or shut off system )(as well as I can remember.....about an hour later system was still doing the same so I shut it down manually. Next day same thing, also noticed system slowing down.....thought it was just a fluke. Yesterday I went to use the printer and got a message that there were no printer spools ??? I opened control panel / printers and they were all gone (I have three) I tried to install would not work ??? Later I did a system restore and printer reappeared. I shut down last night and this morning it was giving the message about installing (update 1of1 and do not exit or shut down)...I opened AVG and noticed the Firewall was off,,,tried to open it ...nothing. Checked firewall in control panel and it has (Mcaffee Personal Firewall installed) It's been years since I had McAffee.....So I tried to open windows Firewall and it gave an error message.....I ran Malwarebytes and it found nothing AVG scan found a rootkit...[b]IRP hook,\Driver\atapi DriverStartIo-> [/b]it said it was likely malicious so I quarantined it....still cannot install AVG firewall, Now I can install windows firewall but when I uninstall it the Mcaffee Personal Firewall appears.......Need help
Today tried Mcafee Personal Firewall cleanup ....no help....AVG firewall will not load and Mcafee is still listed as firewall along with Windows Firewall

Edited by genzi, 07 October 2012 - 05:21 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP