Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

need help no sound


  • Please log in to reply

#16
sawyer26

sawyer26

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
cheers gerry,i went to that site and downloaded SIS 7012 Audio driver 1.12c
when downloaded went to setup and went to install when prompted.then it said next--so i clicked next however when it was installing it said---------updatedriverforplugandplaydevices then it had a red x next to it and said -536870397 then i clicked ok and it said ---------sis 7012 pci audio driver set-up installsheild wizard-fail to install audio driver for windows xp setup will exit.


But the funny thing is ive got my sound icon back,its in blue lol rather then grey.but when i click that it says.---error can not find sis 7012 interface.Then it takes me to----please select a dls/sf2 file for midi to load..Then gives me option to browse and so on,when i browse notthing comes.

Hope you can help mate..cheers.Atleast ive got my sound icon back,shows we are heading in the right directon..cheers mate hope to hear back from u.
  • 0

Advertisements


#17
sawyer26

sawyer26

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
hope some one can help.. :tazz:
  • 0

#18
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
This for the AC 97 sound system software

http://www.majorgeek...wnload4400.html
  • 0

#19
sawyer26

sawyer26

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
still dont work.God knows what i gotta do to get my sounds back.
  • 0

#20
notserbamma

notserbamma

    New Member

  • Member
  • Pip
  • 1 posts
Chances are your sound card is connected to your MOBO instead of a PCI slot. You only download drivers for your sound card if it is connected to a pci slot. If your sound card is connected to your motherboard then you need to download sound drivers for your specific motherboard.

If this is true, then your next task is to find what kind of MOBO you have (you can do that by rebooting and then pausing the BIOS screen with the pause button on your keyboard and looking at the name of the MOBO which is usually located right below the name of your BIOS which usually appears at the top of the screen.)

The bios screen is the first screen to appear when you boot up your computer, btw.

Anyway you have to write all this stuff down somewhere. Its usually a buncha crazy letters and numbers but they all mean something. Dont get your BIOS string confused with your mobo, the BIOS string is the crazy set of letters and numbers at the very bottom of the BIOS screen. The name of the BIOS is at the very top of the screen. And the name of the MOBO should be right below the name of the BIOS.

Once you have that, you need to search google for your mobo's homepage. Usually they have the sound drivers you need for that mobo. Download them and extract them to a folder. Then run then goto DEVICE MANAGER (control panel / system / hardware / device manager) scroll to the yellow question mark "Other Devices" then goto the Multimedia Audio Controller or whatever the question mark says for "Audio" something.

Right click that then update drivers....then locate the folder of the drivers you downloaded from the mobo site.

I hope this helps man.
  • 0

#21
3FiNgErEd_GlOvE

3FiNgErEd_GlOvE

    New Member

  • Member
  • Pip
  • 2 posts
i have the same kind of pc and i got a new sound card, does this help? S/W RealTek ALC650E 6-channel audio codec with SPDIF in/out, that is what is written on a website with all the info on the motherboard and that was under audio chipset maybe try searching for drivers for that, this link might be it but not sure and dont wanna screw up my sound:
http://www.realtek.c...e=True#8Windows

ps i am trying to find the drivers for my mobo ms-6719 if anyone knows where to find them id be greatful
  • 0

#22
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
You can download the latest drivers mor for motherboard from here
http://www.msi.com.t...t/spt_index.php
  • 0

#23
3FiNgErEd_GlOvE

3FiNgErEd_GlOvE

    New Member

  • Member
  • Pip
  • 2 posts
the trouble is its not listed on msi site cos it is made for medion or somethin like that
  • 0

#24
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
Try selecting under Product search your motherboards chipset and the download the drivers
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP