Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

a mystery about Windows XT and iPad Mate for PC


  • Please log in to reply

#1
KomaGawa

KomaGawa

    Member

  • Member
  • PipPip
  • 16 posts
I have this Sharp 2002 Windows XP, 1.6 GB ram, 1.2Ghrz AMD Sempron processor. I need to show segments of a movie (GWTW, by the way), so I decided to buy ITOO iPad Mate for the PC. I downloaded it onto this machine and tried to transfer 1/5 of the movie to my iPad. It took 1 hour to process about 15 min. of the video, and then the computer, hot and with a black monitor would just, suddenly, turn off...as if to say the chipmunks just quit... I was watching the little lite flicker from the DVD drive to the CPU, and it was about 1 blink on the DVD drive in 4-6 seconds, I think. The area under the processor felt hot, very hot, after I had tried this process 3 times!

So, I am trying to convince you it is the processor chip's problem, but actually I don't know beans about the workings under the keyboard. "I want to learn, but not now." I bet you've heard this line before. Well, anyway I went and bought a $15 dollar (¥2000 ) because I ... darn keyboard erased the rest of this, but you have heard enough. Oh by the way, I sent this same question to ITOO.com in case they decide to answer, I'll let you know.
Regards from Japan
  • 0

Advertisements


#2
KomaGawa

KomaGawa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts

I have this Sharp 2002 Windows XP, 1.6 GB ram, 1.2Ghrz AMD Sempron processor. I need to show segments of a movie (GWTW, by the way), so I decided to buy ITOO iPad Mate for the PC. I downloaded it onto this machine and tried to transfer 1/5 of the movie to my iPad. It took 1 hour to process about 15 min. of the video, and then the computer, hot and with a black monitor would just, suddenly, turn off...as if to say the chipmunks just quit... I was watching the little lite flicker from the DVD drive to the CPU, and it was about 1 blink on the DVD drive in 4-6 seconds, I think. The area under the processor felt hot, very hot, after I had tried this process 3 times!

So, I am trying to convince you it is the processor chip's problem, but actually I don't know beans about the workings under the keyboard. "I want to learn, but not now." I bet you've heard this line before. Well, anyway I went and bought a $15 dollar (¥2000 ) because I ... darn keyboard erased the rest of this, but you have heard enough. Oh by the way, I sent this same question to ITOO.com in case they decide to answer, I'll let you know.
Regards from Japan


  • 0

#3
KomaGawa

KomaGawa

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I defragged for the first time in several years? Is this an issue? What else should I have done/ can do?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP