Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

officejet 6500 wireless won't install


  • Please log in to reply

#1
robustus1

robustus1

    New Member

  • Member
  • Pip
  • 5 posts
This is a first time installation issue. Am trying to get the printer to install but I cannot get past the printer cartridge installation phase. The printer screen reads that all 4 cartridges "appear to be missing or damaged". The cartridges are new. I've removed and reset the printhead and cartridges, but continue to get the same message. I cannot install software until I'm past this point(I think). No buttons on the printer elicit a response.
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Hello robustus1 and :welcome:

May I ask did you install the printers software before you connected the printer USB connection to the computer?
  • 0

#3
robustus1

robustus1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I see what you're refering to. I should have waited until prompted to connect. will start process over and see where that gets me.
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
:thumbsup:
Good luck and let us know how it goes.
  • 0

#5
robustus1

robustus1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I have since uninstalled and reinstalled the software correctly. Unfortunately the message continues to be the same. I have checked and double checked all installation procedures as well.
  • 0

#6
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Please provide us with the brand and model name or number of both the computer and the printer + the operating system that is installed on the computer that the printer is connected to.
  • 0

#7
robustus1

robustus1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Computer is a Lenovo 3000 N 100 with Windows XP.
Printer is an HP officejet 6500 wireless
  • 0

#8
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Thanks for the additional details :thumbsup:
The above details were used to check for possible compatibility issues, none were found.

Sorry to ask such a basic questions but has the protective plastic cover been removed from the print heads on the cartridges, when the cover is opened on the printer do the cartridges automatically move into such a position that they can be removed/replaced etc.
  • 0

#9
robustus1

robustus1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I fully understand. Go through the basics. Yes they are off. I've inspected the printhead and it appears to OK as well.
  • 0

#10
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Try restoring the printer to the factory default settings and see if that helps, if no joy and the printer is covered by a warranty I would return it.

Unplug the power cord from the printer, wait 20 seconds.
Press and hold # and 3 while plugging in the power cord to the printer.
Release the buttons after the printer has started up.
The printer will now be reset to factory defaults.

I hope that this resolves the issue and good luck.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP