Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unknown Malware


  • Please log in to reply

#1
BSI

BSI

    New Member

  • Member
  • Pip
  • 4 posts
I just need a second opinion or a second set of eyes on this issue. Suspected malware but have not been able to confirm. Since the computer had just had the OS reinstalled and not much data on the system, wiped drive with DBAN to make sure the whole drive was clean, reformatted and reinstalled the OS, so the issues had been taken care. Almost sure I will run into this again and would like to have more knowledge about what it was since the above solution wont fit all cases.

Basically, I was called over to look at a friends computer because he was unable to open the shorcuts or programs by double clicking any of his shortcuts or programs icons on his desktop. Upon a little further review any of the shortcuts that opened Internet Explorer (his browser)would flash open a white screen and then disappear and return him to his desktop. If you right click and open the shortcut it would do the same thing. The only exception to this would be if the shortcut was for a program that did not provide internet access (not Internet Explorer) such as Microsoft Word the application would open but only by right clicking and select open. If you tried to open Internet Explorer from the program menu or toolbar it would open but stay in the state of trying to connect to the home page and hang.

I could ping a website so I knew I had internet access but could not get the browser to provide GUI access. Tried the same things noted above in safe mode with same results.

I went out with a separate computer and downloaded a fresh copy of Malwarebytes and installed on the problem computer. It installed with this error "cocreateinstancefailed: Code 0x80040154 Class Not Registered" When I clicked ok it came back a number of times and the error finally quite popping up. I could run update definition database and it appeared to complete (at least it stated it did :-) Anyway the scan ran and found one problem but nothing that would cause this type of issue, cleaned the system of the one found issue and rebooted but no luck. I went in to look at add and remove programs and found that malwarebytes showing it was last used on 10/13/2012 and the day I was dealing with the issue was 10/12/2012. It was showing a day ahead and the system clock settings were correct so that was not the issue. Lastly, the program menu showed malwarebytes in the list but the folder on the program menu showed empty.

From my experience I would say malware but wanted to confirm that with someone elses experience and also find out what type of malware it was so if I ran into this issue again I could better resolve it then wipe and reinstall :-)

Thanks
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP