Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer won't POST, which part is busted?


  • Please log in to reply

#16
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts

Now, the only things not attached are the SSD and temperature sensors

Please tell us what type of sensors it is that you mention and try attaching them again before any further testing, leave the SSD disconnected though.
  • 0

Advertisements


#17
WhydoIask?

WhydoIask?

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 169 posts
Well this is embarrassing, I almost forgot about this post! I spent the last two days of my free time installing and reinstalling Windows trying to get it to work with the Intel SSD caching software, but I just gave up and installed Windows on the SSD. Turns out I have room for ALL of my programs, and I can just leave my Steam games and documents on one of the Hard drives, and backup images of both to the second Hard drive.

...And they were temperature sensors that I had unplugged.
  • 0

#18
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
No worries WhydoIask, pleased you got it sorted and thanks for the follow up :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP