Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Application Error 0xc0000135 (.NET framework)


  • Please log in to reply

#1
Grim Keeper

Grim Keeper

    New Member

  • Member
  • Pip
  • 9 posts
I have had a whole host of issues with my PC recently.

I believe it all started when I had some malware on my computer, I was not really bothering with it as I wanted to remove it manually and my PC was working fine (for gaming).

My brother logged on to my PC and ran Malwarebytes and removed everything it said was infected.

This either caused or highlighted other problems with my computer.

I started getting errors when trying to install new software, from what reading I done it seemed that there was an issue with my .NET framework and that is why some of my software would not run.

I used several clean up programs but when nothing worked I would move onto the next "solution". (Malware Bytes, Hitman Pro, CCleaner... etc)

After completely removing all .NET framework using a program from another forum (dotnet_fix) I had trouble installing any .NET.

Now I think I have managed to install .NET 4.0 and 4.5 but I was still getting the error above (see title).

I had some errors that I think were connected to this with MSI (Microsoft installer) which I managed to get fixed.



The program I am trying to run is LOTRO (lord of the rings online) and the TurbineInvoker.exe is what I use to launch it but it gives the error.


I really do apologise for the sketchy info above, if you need more specific answers please ask and I will do my best to answer them.


Current Issues:

I still get the error "The application was unable to start correctly (0xc0000135). Click OK to close the application.

When I try to install .NET framework 3.5 nothing happens. I see the installer appear in the running processes but it quickly dissapears.

I have found out that the error is caused by something wrong with .NET 1.1 (which I cannot install because it is not supported by vista/7 apparenly).

I followed a guide to get the .NET 1.1 installed using cmd.exe and a few commands but it threw up errors halfway through.



What I've tried:

Other than above, I did try partitioning a harddrive and installing a different version of windows and it seemed to work fine but that is what I was expecting, however I do not want to have to completely format and start again, but if that is my only option, so be it.


Solution:

I would like to have all the .NETs installed including 1.1 so all my games/installers etc work.


Again, apologies for the sketchy info.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP