Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Looking for help with Network card(s) inteference problem


  • Please log in to reply

#1
Doom

Doom

    Member

  • Member
  • PipPip
  • 21 posts
Recently I have upgraded my network card, however the old card is integrated in the system I believe. The problem now is that the int.card is interfering with my new card and when I turn my computer on I have to go to Network and Sharing Center and click on my new card adapter choose disable and then enable to get connection.
The older adapter is disabled, however it sometimes turns itself on. I have tried uninstalling my older adapter driver completely by going to device manager -> uninstall driver, however when I reboot my pc/turn it on after turning it off the drivers are auto-installed by the system. So I am looking for advice and help on how I can completely disable the old network card so it doesn't reinstall it's drivers every time I reboot my pc. Do I do it by going to BIOS and disabling it there? Any help is appreciated.
  • 0

Advertisements


#2
Kemasa

Kemasa

    Nobody

  • Technician
  • 1,575 posts
If it is onboard, you should be able to disable it on the setup menu (BIOS). You should also be able to have multiple network interfaces as well, but you need to make sure that each one is properly setup.

I don't do much with Windoze, so perhaps someone else can also assist, but you should be able to just disable the old interface (not delete).
  • 1

#3
Doom

Doom

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Ok thanks, Ill try disabling it through BIOS tommorow. Just going to see if anyone else has anything to add.
  • 0

#4
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts
Have you tried this,
Device manager, > double click the integrated network adapter, > general tab, > bottom window, > do not use this device, (disable) > click OK.
  • 0

#5
Doom

Doom

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
yes it's disabled, and when I go to network+Sharing center it says the Nvidia adapter is disabled yet it still interferes/turns on randomly sometimes.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP