Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

IE Web Browser is not working with Yahoo Launch.co

  • Please log in to reply




  • Member
  • PipPip
  • 20 posts

I have tried searching for answers in the web forum and I have not found anything.

I even tried support with YAHOO Launch.com, but their help did nothing.

I am having problems getting Launch.com to allow to me to rate videos and music. I used to be able to use all the functions on the website. Now there is a big red X where the rating system is, but I can still watch and listen to the stations. (Launch.com only works with IE and not Firefox.)

I am running Windows XP with SP2 and the newest version of IE 6.0. Any clues on what is going on? Active X? Cookies? Script bugs?

I have several programs running now. ie. Spybot, Adware, Cleanup, SpywareBlaster, and Regcleaner. I have only the standard XP firewall. Did I erase something important?

Thanks for everything.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP