Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Peripheral Sound

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
I have a HP Folio 13. Last night, the sound was working fine, but this morning when I woke up, the sound wasn't working anymore. There is no a white "X" within a red dot next to the volume icon in the taskbar (as opposed to the usual "mute" icon and regular icon) and it says that "no speakers or headphones are plugged in" When I run the troubleshoot, it says "The peripheral does not appear to be plugged in. Check the connection. Proceed to next step to finish." However, even if I plug in my headphones, I still hear no sound.

Under the devices installed for playback, only the "bluetooth audio hands-free headphones" work..but I'm pretty sure I had almost 3 playback devices before this started happening.

Are my internal speakers really disconnected?! Which audio devices should I try to manually install?

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP