Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop freezing [Solved]


  • This topic is locked This topic is locked

#76
Dakeyras

Dakeyras

    Anti-Malware Mammoth

  • Expert
  • 9,665 posts
OK/acknowledged. :)
  • 0

Advertisements


#77
kenomikes

kenomikes

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 109 posts
;***********************************************************************************************************************************************************************************
ANALYSIS: 2012-12-18 19:33:12
PROTECTIONS: 1
MALWARE: 18
SUSPECTS: 0
;***********************************************************************************************************************************************************************************
PROTECTIONS
Description Version Active Updated
;===================================================================================================================================================================================
Microsoft Security Essentials Yes Yes
;===================================================================================================================================================================================
MALWARE
Id Description Type Active Severity Disinfectable Disinfected Location
;===================================================================================================================================================================================
00139060 Cookie/Casalemedia TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\j1mqbv14.txt
00139060 Cookie/Casalemedia TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\ecwmvf3d.txt
00139061 Cookie/Doubleclick TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\izj7vdx3.txt
00139061 Cookie/Doubleclick TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\qfsslrtj.txt
00139061 Cookie/Doubleclick TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\4h4bka3y.txt
00139061 Cookie/Doubleclick TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\fmgysqvm.txt
00139061 Cookie/Doubleclick TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\fdb6c55i.txt
00145457 Cookie/FastClick TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\tw53u7we.txt
00145457 Cookie/FastClick TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\low\2jjtqgg2.txt
00145457 Cookie/FastClick TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\n67mlxes.txt
00145457 Cookie/FastClick TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\5uaj7ln9.txt
00145731 Cookie/Tribalfusion TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\00rf3r2s.txt
00145731 Cookie/Tribalfusion TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\qst1wkg6.txt
00145731 Cookie/Tribalfusion TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\cebfuvjr.txt
00145731 Cookie/Tribalfusion TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\1ggcm732.txt
00145731 Cookie/Tribalfusion TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\l8x2kmjb.txt
00145731 Cookie/Tribalfusion TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\8vj09s9o.txt
00145738 Cookie/Mediaplex TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\qsjhxpi7.txt
00145738 Cookie/Mediaplex TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\low\f7j22740.txt
00145738 Cookie/Mediaplex TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\kszcm51w.txt
00167642 Cookie/Com.com TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\low\[email protected][1].txt
00168056 Cookie/YieldManager TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\low\r8fegyxx.txt
00168056 Cookie/YieldManager TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\2l6oz067.txt
00168056 Cookie/YieldManager TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\fmrfjl87.txt
00168056 Cookie/YieldManager TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\i30wsf6h.txt
00168056 Cookie/YieldManager TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\3ncnsao9.txt
00168061 Cookie/Apmebf TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\low\usalu9bw.txt
00168061 Cookie/Apmebf TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\1y6tb1qi.txt
00168076 Cookie/BurstNet TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\n4cr6obi.txt
00168090 Cookie/Serving-sys TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\g6znv1kk.txt
00168090 Cookie/Serving-sys TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\l3p9stas.txt
00168090 Cookie/Serving-sys TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\u5d65tt3.txt
00168090 Cookie/Serving-sys TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\3m6943af.txt
00168090 Cookie/Serving-sys TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\low\5jhs018q.txt
00168090 Cookie/Serving-sys TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\8d5sjk7q.txt
00168093 Cookie/Serving-sys TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\u3gpjg01.txt
00168093 Cookie/Serving-sys TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\low\y765tinn.txt
00168106 Cookie/Weborama TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\ioo2tzh1.txt
00169190 Cookie/Advertising TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\g18qhnxr.txt
00169190 Cookie/Advertising TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\kosh6uz8.txt
00169190 Cookie/Advertising TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\low\1a9fjw6n.txt
00169190 Cookie/Advertising TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\vlt0qp7j.txt
00169190 Cookie/Advertising TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\byjx2u6a.txt
00169190 Cookie/Advertising TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\dz6kvekf.txt
00170495 Cookie/PointRoll TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\a67vco2e.txt
00170495 Cookie/PointRoll TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\low\[email protected][2].txt
00170556 Cookie/RealMedia TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\61aisa01.txt
00171982 Cookie/QuestionMarket TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\stk550kb.txt
00171982 Cookie/QuestionMarket TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\kcyw2ekg.txt
00171982 Cookie/QuestionMarket TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\48tflmvm.txt
00172221 Cookie/Zedo TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\p3faln0a.txt
00194327 Cookie/Go TrackingCookie No 0 Yes No c:\users\liv\appdata\roaming\microsoft\windows\cookies\ozdy6hed.txt
;===================================================================================================================================================================================
SUSPECTS
Sent Location
;===================================================================================================================================================================================
;===================================================================================================================================================================================
VULNERABILITIES
Id Severity Description
;===================================================================================================================================================================================
;===================================================================================================================================================================================
  • 0

#78
Dakeyras

Dakeyras

    Anti-Malware Mammoth

  • Expert
  • 9,665 posts
Hi. :)

OK I think we can rule out malware as the IE culprit then...just some cookies detected. The Windows in-built Temp File Cleaner is not really the best, so might be a idea to download TFC - Temp File Cleaner and run it periodically etc.

Next:

Lets check if disabling all add-ons will make any difference. How to disable add-ons can be read here if not sure.

Then check if IE will now work correctly without having to be ran in admin mode. If it does, you will have to re-enable add-ons one at a time to pinpoint the problem one, tedious but the only way unfortunately.

Let myself know the outcome in your next reply, thank you.
  • 0

#79
kenomikes

kenomikes

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 109 posts
Nope, I can only run in IE9 as Admin and no problems with Chrome.

It seems like it wants to run, then just won't. Like a page starts to load, then stops, very weird.
  • 0

#80
Dakeyras

Dakeyras

    Anti-Malware Mammoth

  • Expert
  • 9,665 posts
Hi. :)

Nope, I can only run in IE9 as Admin and no problems with Chrome.

It seems like it wants to run, then just won't. Like a page starts to load, then stops, very weird.

Aye it is indeed somewhat perplexing, lets check a few other things first as follows...

First check if Compatibility View is the cause.

If not whilst IE is still running >> Tools >> Internet Options

Or :-

Click on Start(Windows 7 Orb) >> Control Panel >> Internet Options

Once in Internet Options >> click on the Security tab >> deselect Enable Protected Mode if it is selected >> now try IE again.

Next:

Also please check the actual UAC(user account settings) for me if still a problem:-

Click on Start(Windows 7 Orb) >> Control Panel >> User Accounts >> Change User Account Control settings

Ensure the setting Default - Notify me only when programs try to make changes to my computer is selected.

If it is already selected just inform myself OK.
  • 0

#81
kenomikes

kenomikes

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 109 posts
Hi,

OK.

Deselected Enable Protected Mode and that solved the problem. Works everywhere now, in IE 9 both Admin and not, and Chrome.

Really unstable using Wifi, extrememly spotty, works fine plugged into Ethernet.

Thx for all your help. Off this PC till tonight. Thx again.

Mike

Edited by kenomikes, 19 December 2012 - 07:25 AM.

  • 0

#82
Dakeyras

Dakeyras

    Anti-Malware Mammoth

  • Expert
  • 9,665 posts
Hi. :)

Really unstable using Wifi, extrememly spotty, works fine plugged into Ethernet.

I will re-open the other topic requesting assistance once I have worked out why IE will only work with PM deactivated.

Deselected Enable Protected Mode and that solved the problem. Works everywhere now, in IE 9 both Admin and not

Good that IE is now working as should but actually far from ideal this particular feature needs to be disabled from a security point of view.

If not done so double check the UAC settings please. Then follow the below instructions:-

Please download Fix IE Utility then unzip the file to your desktop.

  • Close all open windows, especially Internet Explorer.
  • Right click on Fix IE Utility and select Run as Administrator to run the application.
  • Now click on the Run Utility button as shown in the image:-

    Posted Image
  • Wait until the following message appears:-

    Posted Image
  • Then click on OK.
  • Now reboot the machine.
Enable Protected Mode again and check if IE will work correctly without having to be ran in Admin mode etc.

Also Java has been recently updated so run the File Hippo Update Checker, if a new version is detected, download that. Uninstall all older versions and then install the updated version etc.
  • 0

#83
kenomikes

kenomikes

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 109 posts

Also please check the actual UAC(user account settings) for me if still a problem:-

Click on Start(Windows 7 Orb) >> Control Panel >> User Accounts >> Change User Account Control settings

Ensure the setting Default - Notify me only when programs try to make changes to my computer is selected.

If it is already selected just inform myself OK.



Oh, forgot to tell you that I did check that setting, and the default is selected.

Will do everything else tonight.

Thx,

Mike
  • 0

#84
Dakeyras

Dakeyras

    Anti-Malware Mammoth

  • Expert
  • 9,665 posts
Acknowledged. :)
  • 0

#85
kenomikes

kenomikes

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 109 posts

Enable Protected Mode again and check if IE will work correctly without having to be ran in Admin mode etc.


Nope, after doing the Fix IE Utility. Just runs in IE9 Admin and Chrome.

And runs in IE9 when I deselected protection mode like right now.



also Java has been recently updated so run the File Hippo Update Checker, if a new version is detected, download that. Uninstall all older versions and then install the updated version


Done, and no change as above, I checked.


:upset:

Edited by kenomikes, 19 December 2012 - 02:29 PM.

  • 0

Advertisements


#86
Dakeyras

Dakeyras

    Anti-Malware Mammoth

  • Expert
  • 9,665 posts
Hi. :)

This is one of those problems that crops up every now and again and no definite solution as to the root cause according to my research and actually been unable to replicate a similar problem myself...Anyway I will keep looking into this.

In the meantime click on Start(Windows 7 Orb) >> All Programs >> Windows Update >> Check for updates

If any critical/important updates are found(specifically IE related is what we are looking for), download and install them etc and reboot the machine if prompted.

Try IE again afterwards with the PM active. Let myself know the outcome in your next reply.
  • 0

#87
kenomikes

kenomikes

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 109 posts
Hi,

There were no important updates, and it's still doing the "not loading" with the PM enabled, works fine in IE9 Admin. and Chrome though. I'm plugged in now, nice connection. :thumbsup:



Thx

Mike
  • 0

#88
Dakeyras

Dakeyras

    Anti-Malware Mammoth

  • Expert
  • 9,665 posts
Hi. :)

Create a new User Account, then check IE for me please...

Also would you consider upgrading to IE10 for the present account ? If so the download link is here. Merely download and install and try IE10 and if still the same problem merely uninstall again etc.
  • 0

#89
kenomikes

kenomikes

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 109 posts

Create a new User Account, then check IE for me please...



Created LIV2, and does same thing, only works in IE9 Admin and when PM turned off.

Also would you consider upgrading to IE10 for the present account ? If so the download link is here. Merely download and install and try IE10 and if still the same problem merely uninstall again etc.



Sure, I'll try anything and let you know.

Thx,

Mike
  • 0

#90
kenomikes

kenomikes

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 109 posts

Also would you consider upgrading to IE10 for the present account ? If so the download link is here. Merely download and install and try IE10 and if still the same problem merely uninstall again etc.



Installed IE10, no different. Works in Admin, or when PM turned off. Yikes.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP