Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Safe Mode will not work during Windows Repair Setup

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Running Windows XP Pro. Safe mode will not work. I was working with microsoft (on the phone) to repair my XP system that would not connect to the internet via a wireless adaptor. The tech went into msconfig to change the start up boot to go into safe mode. Sounds good? Well, no! I had problems with safe mode for a while - whenever I would try to use it, the blue screen would come up. Not a problem though, 'cause I would just restart and go to "last good configuration" or "start Windows normally". But the MSTech reconfigured the start up boot - So that wouldn't work anymore. I obtained a copy of the Operating system and went through the Windows Repair Setup (followed posted instructions on this web site). Now, I do not get the blue screen, the system boots fine...just into the safe mode, as part of the Repair more in Setup. PROBLEM: Safe mode still does not work - My screen goes black with "safe mode" in all four corners - 'cept that's it - then I get a prompt that says windows setup cannot go into safe mode, press here to restart. And so it goes....no blue screen...good...but the Setup still trying to enter sfae mode. which it cant. So now what?

I have tried the F12 prompt at start up to run from the XP Pro CD which doesnt get me anywhere. I have tried F2, to change the starting order during bootup...no change...AND, I have triedF8 at start up (which atleast, now works!) to change the start up mode....no change...

I guess Windows repair has to enter Safe Mode to finish the repair...but it cant do it? Short of reinstalling the system (and losing everything) is there anyway to repair the syatem without going into safe mode - BUT Really, is there anyway to get Set up NOT to go into safe mode?

Losing hope here.....help! Thanx and Merry Christmas & Happy Chanakuh to all...and Gob Bless the children and families in Newtown, Conn.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP