Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't connect to internet


  • Please log in to reply

#1
paolo

paolo

    Member

  • Member
  • PipPip
  • 43 posts
For a couple of days now I have been unable to connect to the internet. Each time I try it connects for a few seconds and then drops out. Restarting the modem or rebooting the PC has no effect. There is a light on the modem that blinks on and off steadily, which I don't think is what it usually does.

Computer spec: Dell Dimension 5150 ruining Windows XP SP3, D-Link ADSL modem. Intel PRO/100 VE network connection.

Other info: in Device Manager, Other devices has a yellow question mark against it. The only item listed there is "Modem Device on High Definition Audio Bus".

Thanks for any help.
  • 0

Advertisements


#2
paolo

paolo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Sorry for the double post. I've noticed my landline has no dialling tone, which could be the problem. I think I probably need to sort that out first.
  • 0

#3
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,016 posts
Let us know if the issue is not resolved when your landline is restored.
  • 0

#4
paolo

paolo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Yes, it was my landline that was the problem. I reported the problem to the phone company and they found a physical fault outside the building. It has been repaired now and my internet access is back.

Please mark this issue as resolved.

Edited by paolo, 23 January 2013 - 10:22 AM.

  • 0

#5
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,016 posts
Glad you got things sorted paolo and thanks for the follow up :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP