Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't access facebook on PC laptop


  • Please log in to reply

#1
Walsop

Walsop

    New Member

  • Member
  • Pip
  • 3 posts
I haven't been able to access facebook for the past month on my PC Windows 7 laptop. I tried Chrome, internet explorer and firefox- none worked. However, they can access other websites just fine. At first I thought it might be my wifi, but I tried restarting my modem and nothing happened. Moreover, I not only tried using my ethernet cable, but I also tried using wifi at another location and nothing worked.

I can access facebook on my iphone and ipad with no problem.

Chrome usually comes up with the attached error message.

I've read many tech forums on how to solve this issue, but none of the solutions worked. I tried the command prompt (ping facebook.com and tracert facebook.com and command prompt ipconfig/flushdns.

At home, I receive no reply when i try to ping facebook.com, but when i use the other wifi, it has a response (even though I still can't access the site)

Do you know what I should do to go about solving this issue?

Thank you for your time and help!

Attached Thumbnails

  • Untitled.jpg

  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 24,049 posts
:welcome: Walsop

Can I ask what Anti Virus software you have installed.
  • 0

#3
Walsop

Walsop

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Ive always used spyware blaster and spybot- search and destroy. Ive been using those for the past 4 years and haven't had any issues.
  • 0

#4
Walsop

Walsop

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Ive always used spyware blaster and spybot- search and destroy. Ive been using those for the past 4 years and haven't had any issues.
  • 0

#5
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 24,049 posts
For testing purposes try temporarily uninstalling both programs and installing MSE or Avast (both are free) and see if the issue is resolved;

http://www.microsoft...curity/mse.aspx
http://www.avast.com...ivirus-download
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP