Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

graphics card problem


  • Please log in to reply

#1
sifi

sifi

    New Member

  • Member
  • Pip
  • 4 posts
hi guys..

i bought this graphics card two days ago and its giving me the hiccups..
i bought it as i wanted to play rise of nations on this machine, i could play it using the onboard graphics slot but sometimes during the game it just freezes and i have to reset it each time ;)

so, having installed it.. i tried to run the game but it just crawls (cpu usage at 100%) and i had to end task
also the same situation happens when i try to watch a movie (.mpg .avi and dvd formats)

i recently loaded a game called spell forge and it runs smoothly (it demands graphics support so i doubt if the card or cpu having any heat problems) :tazz:

anyway, when it hangs the processes doing the damage are the ones i use to play movies with (winamp, media player and powerDVD), tried them one at a time and same thing happens

any of you heard of a similar problem and a solution? google and card manufacture support are unkind to me

thanks
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you installed the latest drivers from the manufacturers site
  • 0

#3
sifi

sifi

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
:tazz:
doing it now..

though 20megs on 56k

ill post up if it helps.. ;)
  • 0

#4
sifi

sifi

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
hmm

ran the bundle and it said that there arent any drivers compatable with the hardware ... so.. im guessing that i have the latest drivers for it or i downloaded the wrong bundle, but i doubt that too because i just checked again and im pretty sure its the one i downloaded

:tazz:
  • 0

#5
qwerty246

qwerty246

    New Member

  • Member
  • Pip
  • 7 posts
what graphics card?
  • 0

#6
sifi

sifi

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Nvidia GeForce 6200
  • 0

#7
somegirl

somegirl

    New Member

  • Member
  • Pip
  • 1 posts
someone delete this :tazz:

Edited by somegirl, 07 June 2005 - 02:11 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP