Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WD Mybook -> Ipad -> ATV3 Lag issue


  • Please log in to reply

#1
pagekarl

pagekarl

    New Member

  • Member
  • Pip
  • 1 posts
Hi, first post so apologies if I have posted this in the wrong thread and if so please feel free to relocate this or merge into correct threat.

I was hoping someone could help me with a problem I have in relation to playing movies on my TV through Airplay on the Ipad. I have an WD Mybook network hard drive which I store all my movies etc on, I have a very decent broadband connection with UPC 30mb + and I have the new apple TV 3 which as you know I cant jailbreak and am limited to mirroring any apple device to the TV.

The problem arises when I try to mirror a movie to my TV. The movie plays perfect on my Ipad/Iphone when I play direct on the device, but when I mirror to the ATV the movie lags from slight to ridiculous!

Initially I thought it may be the router that wasn't transferring the information fast enough from WD->Ipad(airplayer)->ATV->TV but Im not sure if this is the case. Its a standard router I have (not an N type and probably 150mbps at best). Broadband dl speed on laptop etc is a rocket so I don't think that is the issue.

The ATV is working fine, plays the .mp4 format files with no issue - (tested by playing through Itunes Home sharing. I have changed the ATV to 720p output and the IPAD is 720p so I dont think the issue is down to the 1080p compatibility.

At a complete loss as to how to fix same.

Any help would be much appreciated.

Regards

Karl
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP