Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Is this a problem with my computer or modem?

  • Please log in to reply




  • Member
  • PipPipPip
  • 205 posts
I am on a public computer. Suddenly earlier today, my modem (Motorola SBS101) seemd to be having a problem. The Power and PC Activity lighgts are on steadily, but the Recieve and Send blink for a long time until it tries to connect online, the all the lights go off and the cycle is repeated (see crude drawing attached). I tried rebooting both the computer and modem, but it didn't help. A scan with MSSE detected nothing. I called my cable service but they couldn't help me over the phone and are sending out a technician tomorrow. I just wanted to know if it moreikely a modem problem or did I get a virus?

Attached Thumbnails

  • modem.jpg

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP