Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow computer, takes close to 15 minutes to turn on, youtube videos wo


  • Please log in to reply

#16
m125xsx

m125xsx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Sounds good I will order that now.

Also I timed turning on the computer this morning to the time I can get the internet to open...

1:30 to the login screen where you ca choose a username
5:30 total to the internet to popup (and another 5 or so before the internet stops freezing so you can actually use it).
  • 0

Advertisements


#17
m125xsx

m125xsx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Fan came in the mail. I will try to install it tomorrow or early this week.
  • 0

#18
m125xsx

m125xsx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Fan is successfully installed. What is the next step?
  • 0

#19
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,777 posts
  • MVP
Check speccy to see what the temp is on the hard drive. Hopefully it's a lot cooler.

For your delay after you log in let's run msconfig::

Start, Run, msconfig, OK

Then under Startuo, uncheck each item. Apply now under Services, check Hide Microsoft services then uncheck everything then Apply and reboot. Is it faster this time? If so go back into msconfig and check about half of the items you unchecked then Apply and reboot. If it slows down again the problem is one of the items you just checked. If not it's one of those you haven't checked yet. Keep doing halves apply and reboot until you find the one that causes the problem. If it still runs slow with all boxes uncheck, uncheck hide microsoft services and uncheck all of them that it let's you uncheck then reboot and see if it helps.
  • 0

#20
m125xsx

m125xsx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
I attached the Speecy report to this post.

The computer is still running hot... I think part of the problem may be that it is in a cabinet, although there are no doors, maybe it does not allow enough air to circulate for it. I also attached a photo of the computer setup... The fan is at the front of the computer with the heatsink directly dehind that.

So I tried using MSconfig and did what you told me here are my findings:

1.) Only windows processes running 3:38 to internet
2.) Only critical windows processes running 3:18 to internet
3.) First half of both lists unchecked 3:20 to internet
4.) Second half of both lists unchecked 3:30 to internet
5.) Everything checked 6:11 to internet

What I find odd is that number 1 was slower than number 3 and 4 yet less what checked... is it possible that the error is from just too many processes running in general?

Whether the first half of the second half of the list was unchecked did not seem to make a huge difference. There is still some "lag" in the computer and it does sometimes seem to "freeze" a little when trying to open something up.

How quick should a computer of this age open up?

Thanks

Attached Thumbnails

  • photo.JPG

Attached Files


Edited by m125xsx, 02 February 2013 - 10:49 AM.

  • 0

#21
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,777 posts
  • MVP
I don't like seeing the hot drive. Perhaps the air flow around the drive is restricted by something? Does the drive feel hot? If you run the computer without the side panel does the temp change?

The msconfig results are a bit weird but I usually don't time them until I get on the Internet. Just until the desktop appears and the cursor stops twirling. The more things you have installed the slower it is going to be booting up.


I wonder if we can get a boot log from this thing? Start, Run, msconfig, OK. Click on the Boot tab and then Check boot log and Apply OK and reboot. Once it reboots look in c:\windows for Ntbtlog.txt and copy and paste it into a reply.
  • 0

#22
m125xsx

m125xsx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
I will try that soon.

New issues... Email will not load: Using Outlook:

The connection to the server has failed. Account: 'incomming.verizon.net', Server: '127.0.0.1', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

And Sound is gone from speakers...
  • 0

#23
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,777 posts
  • MVP
Server: '127.0.0.1' This is your local loopback IP address and not the address of a server on the net. Something is wrong with the setup of the mail program.

For the sound:

Start, Run, devmgmt.msc, OK.

Find the Sound Video and Game Controller section and open it up. Right click on each item and Uninstall. Reboot. IF that doesn't help:

Try reinstalling the audio driver.

http://www.dell.com/...leId=2731089240

You may have knocked a wire loose while changing the fan. Do if Device manager says the driver is working ok then look for loose wires.
  • 0

#24
m125xsx

m125xsx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Sound is working again. Thanks! :thumbsup:

Server: '127.0.0.1' This is your local loopback IP address and not the address of a server on the net. Something is wrong with the setup of the mail program.


Any idea how to address this fix? :help:
  • 0

#25
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,777 posts
  • MVP
Outlook, Tools, Email Accounts, View or Change Existing email accounts. Make sure the incoming and outgoing mail servers are correct. If they are then you may have a bad entry in your hosts file.

Start, Run, cmd, OK then type:

notepad  \Windows\system32\drivers\etc\hosts

It should bring up your hosts file in notepad.

Delete everything after the first 127.0.0.1 localhost entry. File, Save.
  • 0

Advertisements


#26
m125xsx

m125xsx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Attached File  email.bmp   197.6KB   32 downloads

Make sure the incoming and outgoing mail servers are correct.


How do I know if they are correct or not? Sorry I am not very good with computers...
  • 0

#27
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,777 posts
  • MVP
Enter pop.verizon.net in the Incoming mail server field.


Enter smtp.verizon.net in the Outgoing mail server field and click Next.

But you might do better with Verizon's troubleshooter which will set it for you:

http://www22.verizon...nsone/85542.htm
  • 0

#28
m125xsx

m125xsx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Got the email working again! Woohoo! I will post that log soon!
  • 0

#29
m125xsx

m125xsx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts

The msconfig results are a bit weird but I usually don't time them until I get on the Internet. Just until the desktop appears and the cursor stops twirling. The more things you have installed the slower it is going to be booting up.




I will try the boot log in a minute...

We can try cutting out the back of the cabinet so the computer can breathe better too.

Reason why I was timing the "time till internet works" is even after the cursor stops twirling it can still be minutes before anything at all loads that is useable; in other words, all the icons will be there, including those in the bottom right hand corner of the computer screen, but you still can't open anything or get the 'start' button to display anything when you click on it.

Speecy says 58 right now... but the room is also a little cooler than usual!

Edited by m125xsx, 13 February 2013 - 06:10 PM.

  • 0

#30
m125xsx

m125xsx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 96 posts
Service Pack 3 2 13 2013 19:11:46.375
Loaded driver \WINDOWS\system32\ntkrnlpa.exe
Loaded driver \WINDOWS\system32\hal.dll
Loaded driver \WINDOWS\system32\KDCOM.DLL
Loaded driver \WINDOWS\system32\BOOTVID.dll
Loaded driver ACPI.sys
Loaded driver \WINDOWS\system32\DRIVERS\WMILIB.SYS
Loaded driver pci.sys
Loaded driver isapnp.sys
Loaded driver pciide.sys
Loaded driver \WINDOWS\system32\DRIVERS\PCIIDEX.SYS
Loaded driver MountMgr.sys
Loaded driver ftdisk.sys
Loaded driver dmload.sys
Loaded driver dmio.sys
Loaded driver PartMgr.sys
Loaded driver VolSnap.sys
Loaded driver atapi.sys
Loaded driver disk.sys
Loaded driver \WINDOWS\system32\DRIVERS\CLASSPNP.SYS
Loaded driver fltmgr.sys
Loaded driver SYMDS.SYS
Loaded driver sr.sys
Loaded driver SYMEFA.SYS
Loaded driver PxHelp20.sys
Loaded driver KSecDD.sys
Loaded driver Ntfs.sys
Loaded driver NDIS.sys
Loaded driver SmartDefragDriver.sys
Loaded driver ohci1394.sys
Loaded driver \WINDOWS\system32\DRIVERS\1394BUS.SYS
Loaded driver Mup.sys
Loaded driver \SystemRoot\system32\DRIVERS\nic1394.sys
Loaded driver \SystemRoot\system32\DRIVERS\intelppm.sys
Loaded driver \SystemRoot\system32\DRIVERS\ati2mtag.sys
Loaded driver \SystemRoot\system32\DRIVERS\HDAudBus.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbuhci.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbehci.sys
Loaded driver \SystemRoot\system32\DRIVERS\e100b325.sys
Loaded driver \SystemRoot\system32\DRIVERS\cdrom.sys
Loaded driver \SystemRoot\system32\DRIVERS\redbook.sys
Loaded driver \SystemRoot\system32\DRIVERS\GEARAspiWDM.sys
Loaded driver \SystemRoot\system32\DRIVERS\imapi.sys
Loaded driver \SystemRoot\system32\DRIVERS\audstub.sys
Loaded driver \SystemRoot\system32\DRIVERS\rasl2tp.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndistapi.sys
Loaded driver \SystemRoot\system32\DRIVERS\ndiswan.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspppoe.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspptp.sys
Loaded driver \SystemRoot\system32\DRIVERS\msgpc.sys
Loaded driver \SystemRoot\system32\DRIVERS\psched.sys
Loaded driver \SystemRoot\system32\DRIVERS\ptilink.sys
Loaded driver \SystemRoot\system32\DRIVERS\raspti.sys
Loaded driver \SystemRoot\system32\DRIVERS\rdpdr.sys
Loaded driver \SystemRoot\system32\DRIVERS\termdd.sys
Loaded driver \SystemRoot\system32\DRIVERS\kbdclass.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouclass.sys
Loaded driver \SystemRoot\system32\DRIVERS\swenum.sys
Loaded driver \SystemRoot\system32\DRIVERS\update.sys
Loaded driver \SystemRoot\system32\DRIVERS\mssmbios.sys
Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
Loaded driver \SystemRoot\system32\drivers\sthda.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbhub.sys
Did not load driver \SystemRoot\System32\Drivers\lbrtfdc.SYS
Did not load driver \SystemRoot\System32\Drivers\Sfloppy.SYS
Loaded driver \SystemRoot\System32\Drivers\i2omgmt.SYS
Loaded driver \SystemRoot\system32\drivers\NIS\1207020.003\Ironx86.SYS
Loaded driver \SystemRoot\system32\drivers\NIS\1207020.003\SRTSPX.SYS
Loaded driver \??\C:\WINDOWS\system32\Drivers\SYMEVENT.SYS
Loaded driver
Loaded driver
Loaded driver \SystemRoot\system32\DRIVERS\usbccgp.sys
Loaded driver \SystemRoot\system32\DRIVERS\USBSTOR.SYS
Loaded driver \SystemRoot\system32\DRIVERS\usbscan.sys
Loaded driver \SystemRoot\system32\DRIVERS\usbprint.sys
Loaded driver \SystemRoot\System32\Drivers\NIS\1207020.003\SRTSP.SYS
Did not load driver \SystemRoot\System32\Drivers\Changer.SYS
Did not load driver \SystemRoot\System32\Drivers\Cdaudio.SYS
Loaded driver \SystemRoot\System32\Drivers\Fs_Rec.SYS
Loaded driver \SystemRoot\System32\Drivers\Null.SYS
Loaded driver \SystemRoot\System32\Drivers\Beep.SYS
Did not load driver \SystemRoot\system32\DRIVERS\i8042prt.sys
Did not load driver \SystemRoot\system32\DRIVERS\kbdhid.sys
Loaded driver \SystemRoot\System32\drivers\vga.sys
Loaded driver \SystemRoot\System32\Drivers\mnmdd.SYS
Loaded driver \SystemRoot\System32\DRIVERS\RDPCDD.sys
Loaded driver \SystemRoot\System32\Drivers\Msfs.SYS
Loaded driver \SystemRoot\System32\Drivers\Npfs.SYS
Loaded driver \SystemRoot\system32\DRIVERS\rasacd.sys
Loaded driver \SystemRoot\system32\DRIVERS\ipsec.sys
Loaded driver \SystemRoot\system32\DRIVERS\tcpip.sys
Loaded driver \SystemRoot\system32\DRIVERS\ipnat.sys
Loaded driver \SystemRoot\system32\DRIVERS\wanarp.sys
Loaded driver \SystemRoot\system32\DRIVERS\arp1394.sys
Loaded driver
Loaded driver \SystemRoot\System32\Drivers\NIS\1207020.003\SYMTDI.SYS
Loaded driver \SystemRoot\system32\DRIVERS\netbt.sys
Loaded driver \SystemRoot\System32\drivers\afd.sys
Loaded driver \SystemRoot\system32\DRIVERS\netbios.sys
Did not load driver \SystemRoot\system32\DRIVERS\serial.sys
Did not load driver \SystemRoot\System32\Drivers\PCIDump.SYS
Loaded driver \SystemRoot\system32\DRIVERS\rdbss.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb.sys
Loaded driver \SystemRoot\System32\Drivers\Fips.SYS
Loaded driver \??\C:\Program Files\Common Files\Symantec Shared\EENGINE\EraserUtilRebootDrv.sys
Loaded driver \??\C:\Program Files\Common Files\Symantec Shared\EENGINE\eeCtrl.sys
Loaded driver
Loaded driver \SystemRoot\system32\DRIVERS\hidusb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mouhid.sys
Loaded driver \SystemRoot\system32\DRIVERS\kbdhid.sys
Loaded driver \SystemRoot\System32\Drivers\Cdfs.SYS
Loaded driver \SystemRoot\System32\Drivers\Fastfat.SYS
Loaded driver \SystemRoot\system32\DRIVERS\ndisuio.sys
Did not load driver \SystemRoot\system32\DRIVERS\rdbss.sys
Did not load driver \SystemRoot\system32\DRIVERS\mrxsmb.sys
Loaded driver \SystemRoot\system32\DRIVERS\mrxdav.sys
Loaded driver \SystemRoot\System32\Drivers\ASCTRM.SYS
Loaded driver \SystemRoot\system32\DRIVERS\dsunidrv.sys
Loaded driver \SystemRoot\System32\Drivers\HTTP.sys
Loaded driver \SystemRoot\system32\DRIVERS\srv.sys
Did not load driver \SystemRoot\system32\DRIVERS\ipnat.sys
Loaded driver \SystemRoot\system32\drivers\wdmaud.sys
Loaded driver \SystemRoot\system32\drivers\sysaudio.sys
Loaded driver \SystemRoot\system32\drivers\splitter.sys
Loaded driver \SystemRoot\system32\drivers\aec.sys
Loaded driver \SystemRoot\system32\drivers\swmidi.sys
Loaded driver \SystemRoot\system32\drivers\DMusic.sys
Loaded driver \SystemRoot\system32\drivers\kmixer.sys
Loaded driver \SystemRoot\system32\drivers\drmkaud.sys
Loaded driver \SystemRoot\system32\drivers\kmixer.sys
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP