Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

YT subtitles displayed incorrect on website running in IE8


  • Please log in to reply

#1
Maumon

Maumon

    New Member

  • Member
  • Pip
  • 2 posts
Hello, subtitles of our YouTube videos are displayed incorrect on our website! They appear jumpy and have this 'shadow' in black when using this browser. Since yesterday the subtitles repeat themselves (one sentence in black and the other on white)when you hover over the video.
We have been investigating this and there is no problem with our website build or incorporation of the videos that we can see is causing this issue. This issue is not there when watching the videos directly on YouTube or via our website running in other browsers. The only explanation is that there is an incompatibility between YouTube and IE8, possibly relating to their video embedding ability?
Anyone experienced the same with their website running in IE8? Ideas how to solve this?
Thank you.
  • 0

Advertisements


#2
Maumon

Maumon

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hello, nobody able to help us? The issue is still there.
Is there anybody else that experienced the same issue? Your help is very much appreciated!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP