Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please all members help help help !


  • Please log in to reply

#1
iheb100

iheb100

    New Member

  • Member
  • Pip
  • 6 posts
CPU fan starts turning for half second then stops. Home PC won't boot please help me i realy tired .

system specs :

motherboard : Gigabyte ga-8i945pmf

cpu - pentium 4

memory - 256 mb + 512 mb ddr2

PSU - ATX 450w

Video Card - Gigabyte GV-NX72G512P1 256MB GDDR2 32-bit

  • 0

Advertisements


#2
pingauto

pingauto

    Member

  • Member
  • PipPip
  • 14 posts
is anything on your screen?
  • 0

#3
BL00PER

BL00PER

    GeekU Freshman

  • Member
  • PipPipPip
  • 138 posts
can you still you still get into your boot menu at all?
  • 0

#4
iheb100

iheb100

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
no signal to monitor
  • 0

#5
pingauto

pingauto

    Member

  • Member
  • PipPip
  • 14 posts
can you get into bios?
  • 0

#6
BL00PER

BL00PER

    GeekU Freshman

  • Member
  • PipPipPip
  • 138 posts
Alright I'm still trying to figure this out but I know of one trick that has worked from time to time. Just for your information it may sound stupid but it is worth a shot. Remove your power cord and hold the on button for thirty (30) seconds to one (1) minute and then connect the power cord back in. After that turn it on an it might get your screen resolution back. I know it sounds ludicrous but I seen it worked in the past.
  • 0

#7
iheb100

iheb100

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
now it's work when i remove the card graphic !!!!!!
  • 0

#8
BL00PER

BL00PER

    GeekU Freshman

  • Member
  • PipPipPip
  • 138 posts
Graphics card probably die. Do you have a spare around from another machine or do you want to purchase a new one?
  • 0

#9
iheb100

iheb100

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
i'am broken dude i got just that computer maybee if u help with freebie things old card graphic 64 mb pci or whatt

Edited by iheb100, 13 January 2013 - 09:06 AM.

  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
If you took the GPU out are you running with the onboard graphics now?
  • 0

#11
iheb100

iheb100

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
you dude the card graphic die not workin anymore and her smell like burned anyway now pc working but i can't see anything cuz without card graphic!
  • 0

#12
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
In post 7 you said the system was working but I'm confused as to what is working if you have no video card to verify everything is working.
  • 0

#13
iheb100

iheb100

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
i mean there no beeps sound anymore and i see the fan workin and not stop so i think it's workin : that's why i need a graphic to check it :D
  • 0

#14
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Old mb for sure. It has 2 serial com ports. Finding a video card for it is not going to be easy. They are still out there but they are older for sure.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP