Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Media programmes aren't working


  • Please log in to reply

#1
HollyG17

HollyG17

    New Member

  • Member
  • Pip
  • 1 posts
I'm trying to play a DVD but none of my media players are working.
I've tried it on WMP but my WMP has never worked since I got the laptop. It would play the sound, but not the video.
When I try playing it on WMC or Nero Kwik Media they both come up with "____ has stopped working" on start up.
I've tried on VLC player where the audio plays but the screen freezes (as in if I changed to look at something else, the screen would show that)
I have no idea what to do or how to fix it!
Also, if this adds anything, whenever I start my laptop (I assume because it is meant to run on start up) a message saying "Toshbia TEMRPO has stopped working" comes up.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP