Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Tried all Cleaning Guides - Still Problems - Can't open programs,


  • This topic is locked This topic is locked

#1
miszeewithkids!

miszeewithkids!

    Member

  • Member
  • PipPip
  • 35 posts
I am having trouble - nothing will open like control panel, malwarebytes, system restore, internet explorer and I get errors like windows installer is not found. There is a new icon on the taskbar today that wasn't there yesterday - **IDS_SYSTRAY_TOOLTIP. Also yesterday I was trying to download a patch from Microsoft.com to update Microsoft Office 2003 so it would open docx files. I never got that to work but maybe I did something to mess this all up. I get errors when trying to run any of the 3 OTL programs. I try to run Malwarebytes and get this error: CoCreatInstance failed; code 0x80040154. Class not registered. I click through the error and I check to install updates and check the box to run and get this error: Run-time error '372' Failed to load control 'WebBrowser'from ieframe.dll. Your version of ieframe.dll may be outdated. Make sure you are using the version of the control that was provided with your application. I ran exehelper.com and immediately tried MBAM and received the same errors. Did the same with 2 other exehelpers. Same problem. Ran rkill.exe and tried MBAM but keep getting those same errors. Log from RKILL:
Rkill 2.4.5 by Lawrence Abrams (Grinler)
http://www.bleepingcomputer.com/
Copyright 2008-2013 BleepingComputer.com
More Information about Rkill can be found at this link:
http://www.bleepingc...opic308364.html

Program started at: 01/14/2013 06:09:59 PM in x86 mode.
Windows Version: Microsoft Windows XP Service Pack 3

Checking for Windows services to stop:

* No malware services found to stop.

Checking for processes to terminate:

* C:\Documents and Settings\Missy\Local Settings\Application Data\GetBooks\GetBooks.exe (PID: 2712) [UP-HEUR]

1 proccess terminated!

Checking Registry for malware related settings:

* No issues found in the Registry.

Resetting .EXE, .COM, & .BAT associations in the Windows Registry.

Performing miscellaneous checks:

* No issues found.

Checking Windows Service Integrity:

* atapi [Missing ImagePath]

Searching for Missing Digital Signatures:

* C:\WINDOWS\System32\sfcfiles.dll [NoSig]

Checking HOSTS File:

* HOSTS file entries found:

127.0.0.1 localhost

Program finished at: 01/14/2013 06:10:36 PM
Execution time: 0 hours(s), 0 minute(s), and 37 seconds(s)


Ran VIPRERescue and did a full scan. Downloaded MBAM again and get the same errors as above when trying to install and run.
Downloaded SuperAntiSpyware, installed and received error creating shortcuts, aborting installation.
Still can't open control panel, internet explorer, system restore from system tools, etc.

Any ideas??
  • 0

Advertisements


#2
miszeewithkids!

miszeewithkids!

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
I rebooted in safe mode by hitting F8 at startup (googled how to do this) and was able to do a system restore this way. The problem is fixed.
Closed Topic
  • 0

#3
maliprog

maliprog

    Trusted Helper

  • Malware Removal
  • 6,172 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP