Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No one Lives forever 2 Crash (dump attached)


  • Please log in to reply

#1
Yhe1

Yhe1

    Member

  • Member
  • PipPip
  • 61 posts
Hello, I have an issue with NOLF 2



I install the game fine, patched to 1.3 fine. However, sometimes when I click on new game, It would lock up at the loading of the first cutscene. It does not happen every time, but maybe about half of the time. I have tried compatible modes and run as admin. It would say that the "The program lithtech.exe version 1.0.0.1 stopped interacting with Windows and was closed". I have to close it with Task Manager.



I am playing with the No CD patch from here and this problem does not exist for contract jack.



My specs are Win 7 x64

At mobile Raedon 3670 with 10.6 drivers

Dell XPS 1640 4gb ram core 2 duo 2.26



I have also tried disabling animated loading screen, hardware sound and cursor.



Thanks much for any help!

I've created a Dump from right clicking on Task Manager after the application hanged. It is uploaded on to dropbox. Can somebody take a look of it for me? Thanks!

http://dl.dropbox.co...02/Lithtech.DMP
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
I think it's a compatbility issue. If the fix I point you too doesn't work, I'll try and find my copy of the game and see if I can try it out. Since the fixes are rather long winded, look at posts #4 and #5 at http://www.sevenforu...rever-2-a.html.
  • 0

#3
Yhe1

Yhe1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
It's a different issue, I think their issue is caused by the games explorer, I encountered that issue before too, but my hangs are always at the first cutscene.

Edited by Yhe1, 16 January 2013 - 10:09 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP