Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

404 Not Found - We're sorry, the page you requested cannot be foun

  • Please log in to reply




  • Member
  • PipPip
  • 85 posts

This is my first time here and my very first visit to Geekstogo.com. Forgive me if this or a similar post has already been posted as I do not know what else to do. My visit today brings me here cause of an odd, strange error that I am getting over at Youtube.com. When I try to click on someone'ss youtube.com channel, I get the following error message: 404 not found. We're sorry, the page you requested cannot be found. Try searching for something else. With that error message there is a big red sad face AND I can't sign in either to Youtube.com. My operating system is Windwos 7. This is issue/problem has happed with all the web browsers I use. My web browsers are Internet Explorer 9, Firefox(latest one) and Google Chrome. For the record, this error message only happens when I try to go to someone'ss Youtube.com channel. When I try to sign in, I get an error page saying: Internet Explorer cannot display the web page, Diagnose Connection Problems. I have access to the Internet just fine and I'm able to go visit other websites online. Everything that is happening, is just happening over at Youtube.com.

I have tried three Anti-virus, that are Kaspersky, Super Anti Spyware, and Malwarebytes Anti Malware. Kaspersky and Malwarebytes Anti Malware found no virus, but Super Anti Spyware did, and cleaned that up, but still the problem remains.

Could this be that the website Youtube.com is having some technical issues? Is it my PC? I don't believe that this is a issue youtube.com is having, because the other computer in the house access the site just fine with no problems to be found.

Be kind to this newbie here for I am seeking help and don't know where to turn to and I am not willing to pay for any kind of service at this particular point in time. I hope to hear from someone soon. Take care.


PS: To see exactly what my problem is, someone online at youtube.com has a video/screen shot of what I am going thru. Here is the link of where you can see it...


Yesterday evening not having to do anything, my issue with the 404 Not Found on youtube.com when selecting a youtube video channel, the problem had gone away. Temporarily may I add. It was after restarting my Windows 7 computer when I went back online to see if the issue had permanently had gone away, but no it had returned and still remains. I am currently doing a full scan with Super Anti Spyware. So far it has found Adware Tracking Cookies. Don't know if that has anything to do with my problem, but this is all that I have to mention at the moment. So over all things are the same. I'm keeping my fingers crossed here for some good change and some helpful needed advice from the good people here at Geekstogo.com. ;)


Forgot to update this post since my focus was on the other post I have made in Virus, Spyware, Malware Removal thread, to now which has been resolved. For buffering I never thought that Speedbit was the problem, but I'm happy to say that things have now been fixed. :happy:

Edited by ralgonzo, 20 January 2013 - 03:41 AM.

  • 0


Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP